WebSite X5Help Center

 
V. Sezer
V. Sezer
User

Google Fonts: Is this bugs? + placing map?  en

Author: V. Sezer
Visited 389, Followers 1, Shared 0  

Having problems

I am having problems with these issues.

firstly embedding google fonts. every time i turn on soft to do work with current project the font i choose is not there.

second one. having problem of placing map. you can not see maps.

for no apperant reason page content ( text) can not be seen on preview.

Posted on the
10 ANSWERS
FABRE Danielle
FABRE Danielle
User

+1 sometimes and completly randomly...

Read more
Posted on the from FABRE Danielle
JJ. JUAG
JJ. JUAG
User


Please print screen for settings and preview per question and if there is the URL to view this

JJ.

Read more
Posted on the from JJ. JUAG
Aleksej H.
Aleksej H.
Moderator

Hello.

"firstly embedding google fonts. every time i turn on soft to do work with current project the font i choose is not there." - Unfortunately, so far I have not found a normal solution to this problem.Most likely, somewhere on the pages there are characters that have been assigned the Google font.

"having problem of placing map. you can not see maps." - Please give a link to the page of the site where this situation is observed.

"for no apperant reason page content ( text) can not be seen on preview." - make sure that Skype is not running, disable the antivirus and firewall, update Microsoft .NET Framework 4. Is this observed only in the builtin browser or in other browsers too?

Read more
Posted on the from Aleksej H.
Myron A.
Myron A.
User

I don’t think that disabling antivirus and firewall protection is a wise idea for active website developers.

Read more
Posted on the from Myron A.
Esahc ..
Esahc ..
Moderator

Myron, some antivirus/malware packages are problematic occasionally. Disabling or removing all 3rd party products should pose little risk for testing purposes, and if removed Windows Defender should automatically activate to provide a pretty good level of protection. It is assumed that products will be reinstalled or activated once the issue is isolated.

Read more
Posted on the from Esahc ..
Esahc ..
Esahc ..
Moderator

V. Sezer

Problems like these seem to remain unresolved for far too long. If you can I would strongly suggest uninstalling WX5 (control panel/programs and features) and then deleting the appropriate Incomedia data from the appdata folder (by default hidden in user directory)

c:\users\yourname\appdata\local\incomedia\website X5 - Evolution

Take care, if you delete the Incomedia folder you will need to reinstall ALL versions you previously had installed.

This proceedure will NOT delete any projects (leave your document directory alone).

Once done, go to your profile (top right, this page), select download, download and install v2019 evo again. If you need your license number then it too is in your profile under license.

Please advise if this does not fix all the problems.

Read more
Posted on the from Esahc ..
Aleksej H.
Aleksej H.
Moderator

"I don’t think that disabling antivirus and firewall protection is a wise idea for active website developers." - i am sorryForgot to add "temporarily disable antivirus and firewall". For the experiment.

Sezer, also, if you updated the program from an older version, you may need to remove it and install 2019 again.

Read more
Posted on the from Aleksej H.
V. Sezer
V. Sezer
User
Author

Let me begin with last comment. My dear friends. The software I am using is the latest and no upgrade version.

On Google fonts the version I have X13 didn't have any problem.

I believe it will be so much better tosee every single fonts we have in our coumpeters If Incomedia software engineers programmed .So we wont be having font problems.

My Ausie follow country man Gordon thank you again.

Read more
Posted on the from V. Sezer
Esahc ..
Esahc ..
Moderator

Did re-installing WX5 after deleting the appropriate folder in appdata fix anything?

These fonts that aren't there - is this a warning that the font has not been found and the default font will be used (common with older projects that have been upgraded to v2019 and difficult to fix sometimes, some of us wonder why Incomedia gives warnings rather than just alter the code to use only the default font) or is this a new project that when you add a font, save the project, close WX5 and reopen the project the font is gone?

Back in v13 you could use any font available on your PC, unfortunately people viewing your website did not necessarily see your site the way you designed it unless they also had the font/s on their platform.

In v2019 you can (and should) use google fonts, this way the user will always see what you intended even on a mobile.

However, you must add each font you want individually to each project (in the past each font added to WX5 was available for all future projects, but this could lead to bloat caused by embedding unnecessary fonts in projects).

Read more
Posted on the from Esahc ..
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Best User of the month RU

... original title:   Is this bugs
... replaced with:   Google Fonts: Is this bugs?  + placing map?

ciao

Read more
Posted on the from  ‪ KolAsim ‪ ‪