WebSite X5Help Center

 
JOHN B.
JOHN B.
User

ONLINE CHAT NOT WORKING  en

Author: JOHN B.
Visited 332, Followers 1, Shared 0  

Good day 

Please let me know why my tawk.to code is not working when i place it into the html code nothing appears in the bottom right hand corner like it use to in the past.I normally placed the html code anywhere on the header section. everything worked perfectly in the past now nothing appears.

THANK YOU 

JOHN BRYANT

Posted on the
7 ANSWERS
Paul M.
Paul M.
Moderator

Hello John,

You didn't give a link but after a little investigation I presume you mean http://www.thecompu-inn.co.za ?

If so then it appears to work correctly for me (see screenshot):

As the code you are using is JavaScript the most likely explanation is that the browser you are currently using is blocking the script for some reason.  Check the settings in your browser, or try an alternative browser to verify.

Incidentally you have a Google site verification code showing erroneously in your header (top left of screenshot)  -  you should be able to remove this by locating the text in the Expert tab of the page(s) concerned.

Kind regards,

Paul

Search the WebSite X5 Help Center

Read more
Posted on the from Paul M.
JOHN B.
JOHN B.
User
Author

Thank you for your response Paul but why would it not be working from my side i am using chrome and internet explorer and I even cleared my browsing data.

Read more
Posted on the from JOHN B.
Sinisa B.
Sinisa B.
User

@ John

BTW - what shopping cart system do you use on your site?

Thx in advance!

Read more
Posted on the from Sinisa B.
JOHN B.
JOHN B.
User
Author

Sinsa i am using opencart as a shopping cart on my system

Read more
Posted on the from JOHN B.
Paul M.
Paul M.
Moderator
JOHN B.
Thank you for your response Paul but why would it not be working from my side i am using chrome and internet explorer and I even cleared my browsing data.

Without access to your computer unfortunately I could not say.

JavaScript is all client side as you know, so the issue will be a localised one and quite possibly something to do with browser plugins/addons, or just the way you have your browser settings configured to handle scripts.

I was going to do some further testing in different browsers on your behalf, but I see you have removed the code (at time of writing).

The screenshot I posted above was taken from Chrome.

Read more
Posted on the from Paul M.
JOHN B.
JOHN B.
User
Author

Paul just want to let you know i was able to remove the verification code showing in my header by removing it from the verification metag for google search in website x5 it seems to me there is a problem there

so i will not be using verification metatag anymore

kind regards

john

Read more
Posted on the from JOHN B.
Paul M.
Paul M.
Moderator

Please bear in mind that you are supposed to enter a metatag in that field, John...  you had instead entered a URL.

The following article from Google discusses the various verification methods:

https://support.google.com/webmasters/answer/9008080

The HTML file and HTML tag are two different methods.

If using the Verification metatag for Google Search Console feature in WebSite X5 then you must use a metatag in accordance with the instructions in the help file.

The metatag verification string which Google provides for you will look like a very long random string of alphanumeric characters.

Read more
Posted on the from Paul M.