WebSite X5Help Center

 
Greg B.
Greg B.
User

YouTube Preview Picture not showing up on published web site  en

Author: Greg B.
Visited 50, Followers 1, Shared 0  

My web site included a page of YouTube Video links.  On the preview browser included with WebSite X5 Pro 14, the videos had preview photos for each video.

After publishing the site on my Bluehost hosted site, there are NO video preview photos for the videos.  I tried looking throug three browsers: FireFox, MS Edge, and MS Chrome.

I tried changing the 'Free Mode' and the 'Auto Play' settings, but that did not change anything.

I tried using the longer URL from YouTube, but that did not change anything either.

Posted on the
4 ANSWERS
Greg B.
Greg B.
User
Author

You can see my site at www.GoldenEagleTechnologies.com    , check on the video page to see the problem

Read more
Posted on the from Greg B.
Greg B.
Greg B.
User
Author

HELP....  I went to your website to upgrade to the 2019.3.11 version of the software.  Now I've LOST access to the web site I published !!!   I could not retreive the pack up on my PC, since you use a different file extension for the zip file on which sites are saved !!!

Read more
Posted on the from Greg B.
Aleksej H.
Aleksej H.
Moderator

Hello.I sent a request to the company employees. Expect an answer from them here in the comments.

Read more
Posted on the from Aleksej H.
Esahc ..
Esahc ..
Moderator

While you are waiting . . . .

Greg, I see that your website is online and that it was created with the latest version (2019.3.11).

I assume you would like to open your website in 2019.2, if this is the case you need to go to your profile (top right) select download and download v2019.2.9 then install it. For reason clear to no-one except Incomedia, installing a new version wipes out the old version, Incomedia then modify the old installer and you can then download it again and when installed both versions co-exist.

Assuming you made a copy of your project before opening it in v2019.3, you should be able to open the copy in 2019.2. If you ignored the advise offered by WX5 (& failed to make a copy) you can import from an iwzip that you should have created in step 5 export project.

As for youtube preview images, the last issue I am aware of seemed to be resolved by updating the optional objects https://helpcenter.websitex5.com/en/post/188703

However, a related post states that to make the previews work correctly you must do a ctrl+preview and then a full upload of your website (not new and changed)

Please advise

Read more
Posted on the from Esahc ..