WebSite X5Help Center

 
Martin D.
Martin D.
User

Page menu  en

Author: Martin D.
Visited 127, Followers 1, Shared 0  

Hello :) so i've got the evo version last night and i jumped in to makeing my new site. i tryed several different templates and even used a blank page. I'm new with the program and i'm slowly, but surely moveing to makeing my site. Problem is, no matter how many times or what i've tryed it seem's i can't get to change my page menu apperence (color's, sizes,font's and etc.. When i try to modify it from /stage 2 - template apperence - i click on the menu and then modify, but nothing.. i get an blank page. I'm sure it must be possible. What am i missing ? I'll be gratefull if someone can help me!

Posted on the
6 ANSWERS
Martin D.
Martin D.
User
Author

This is what i get.

Read more
Posted on the from Martin D.
Aleksej H.
Aleksej H.
Moderator

Здравствуйте. Попробуйте что-то из этого:

  1. Обновите программу до 2019.3.11.
  2. Временно отключите антивирус и фаервол.
  3. Обновите .NET Framework.

P.S. На скриншоте видно, что у Вас программа на русском, из-за этого решил написать на русском.

Возможно, Вам будут интересны мои платные и бесплатные видео уроки.

Read more
Posted on the from Aleksej H.
Martin D.
Martin D.
User
Author

It's not russian, but i understood you ;d. Thank's for you'r reply, but i updated the program. Also i highly dought it's from the antivirus program, but i tryed that too. The problem is stil present... i red different topic's and watched videos in you tube on how it's done, to see if i might done something wrong, but no. I think there is something wrong with my program, somekind of a bug. Someone from Incomedia must help me on this.

Read more
Posted on the from Martin D.
Martin D.
Martin D.
User
Author

So i've found the problem myself. I was useing "Bulgarian languege" on the program. Just reinstalled it with English and it work's with no problem. Since it's not so vastly used, and the program isn't that popular here it's a possibility that this bug is left unseen. I'm still w8ing someone to reply, who can answer, cuz this was really "gamebeacking''

Read more
Posted on the from Martin D.
Esahc ..
Esahc ..
Moderator

Martin, I have notified Incomedia of your issue with the Bulgarian update.

However, whilst you wait you might like to again reinstall wx5 with Bulgarian in case it was simply a faulty update.

Please advise the outcome.

Read more
Posted on the from Esahc ..
Incomedia
Stefano G.
Incomedia

Hello Martin

I've installed the Bulgarian version of the software, but I was unable to understand at which point the software displays a blank page.

I've tried all of these options:

And they all open just fine for me.

Did I miss something here?

Please keep me posted on this

Thank you

Stefano

Read more
Posted on the from Stefano G.