WebSite X5Help Center

 
John B.
John B.
User

PHP Version is old?  en

Author: John B.
Visited 208, Followers 1, Shared 0  

I updated to the latest WebSite X5 evo v.2019.3.14.  Now when I upload my site I get a message "The following tests failed: PHP Version (minimum version required 5.6.0): 5.4.45"

I use GoDaddy to host my site.  Is this something I need to discuss with them? I'm just not sure what to do, or if I need to do anything.

Thanks in advance,

John B.

Posted on the
2 ANSWERS
John S.
John S.
User

Hello John

Probably you have a control-panel when logged on to GoDaddy

In that control panel you should have the possibility to set the PHP-version.

You should set this to one of the newest numbers. suggestion 5.7

Read more
Posted on the from John S.
John S.
John S.
User

I meant suggestion 7.1

Choosing the latest 7.4 could give some problems.

Read more
Posted on the from John S.