WebSite X5Help Center

 
Incomedia
Incomedia

Version 2020.1 requires PHP 7.1  en

Author: Incomedia
Visited 888, Followers 2, Shared 0  

We have been reported some issues on the exported websites which are due to an outdated PHP version installed on the server.

Please consider WebSite X5 now requires at least PHP 7.1.

When you start the export process, WebSite X5 automatically checks if all the server minimum requirements are met. In case of issues, this is the message it displays:



Please don’t ignore this message: you should contact your server provider instead, and require updating your server settings. Once it’s up-to-date, you will be able to conclude the website upload.

PHP is a language used for many functions of the program. You need it, for instance, to be able to send e-mails using the E-Mail Form Object, for your online shop, or to access the Locked Pages.

For more information please check out the guide: What are the server minimum requirements?

Posted on the