WebSite X5Help Center

 
JULLIEN Marc
JULLIEN Marc
User

Trop Long - Trop Lent  fr

Author: JULLIEN Marc
Visited 260, Followers 2, Shared 0  

Bonjour,

Je viens d'installer la v20.1.10 - J'ai 3 problèmes de régression sur l'utilisation de la fonction Exporter :

1) Le Test de compatibilire PHP est devenu très lent

2) l'Accès à ma SGBD ne fonctionne tjs pas depuis v20.1.7 - j'ai effacé mes bases coté hebergeur et je les ai recréé from scratch pour repartir sur de bonnes "bases" ... mais le test d'accès SGBD ne passe toujours pas. Il passait bien avec la version précédente à la v20.1.7 (sans changement coté base)

3) c'est la pire regression : A l'issue de l'exportation du dernier fichier le système met entre 50 et 53 secondes pour me redonner la main .... et là c'est insuportable bien sûr. Avec la v1.8 le retour était immédiat, je reprennais la main dès l'upload du dernier fichier traité.

Je retrouve avec amertume des bugs de "lenteur" des années les plus difficiles de l'utilisation de Website X5 (que j'utilise depuis 2007)

Merci pour votre support et corrections - Cdt

Posted on the
27 ANSWERS - 1 USEFUL
Jacques DIAGRE
Jacques DIAGRE
User

Bonsoir JULLIEN Marc,

Je rencontre le même problème que vous depuis deux jours...

C'est hallucinant les dysfonctionnements qui peut y avoir avec la v2020

jacques

Au moment j'ai éffectué la capture d'écran le transfert du dernier fichier n'est pas encore terminé ( + de 5mns )

Obligé d'utiliser ctrl + alt+ supp ensuite fin de tâche

Read more
Posted on the from Jacques DIAGRE
JULLIEN Marc
JULLIEN Marc
User
Author

Merci Jacques pour ton retour, c'est vrai que la v20 gâche un peu les versions précédentes qui s'étaient bien améliorées. Faisons confiance à l'équipe, elle a besoin de nos retours.

Pour Info au support WSX5 mon environnement est : Windows 10 / Assus ZenPRO / Intel I7 - 850H (8eme Géné - 6 coeurs).

Merci au support pour son retour ;)

Read more
Posted on the from JULLIEN Marc
JULLIEN Marc
JULLIEN Marc
User
Author

J'avance un peu ... les coordonéées de ma SGBD ont été remplacées par celle de mon avant derniere base. je ne sait pas à quel moment ? soit au load de la v20.1.10, soit lors de l'utilisation de Website Manager depuis mon smartphone qui avait les anciennes coordonnées de la base ?

Quoi qu'il en soit, apres la re-saisie des coordonnées de ma base dans "Gestion des Données", cela a corrigé la boucle d'attente en fin d'upload de mes fichiers - maintenant je reprends la main instantanément. il y a donc un essai d'accès à la base en fin d'upload qui bouclait.

Je constate egalement que ce ne serait pas le mot de passe qui bloque le test de SGBD, mais à priori la chaine Alpha/num du nom du serveur ou de l'identifiant - sont-elles bien passées lors de la tentative d'accès ?

Voilou, j'espere que cela vous parle,

Merci pour votre support.

Read more
Posted on the from JULLIEN Marc
Jacques DIAGRE
Jacques DIAGRE
User

Bonsoir JULLIEN Marc,

J'ai effectué un test cette après-midi, j’ai supprimé l’intégralité de mes fichiers « bases de données au complet de mon hébergeur »

J’ai ensuite ré-transféré mes fichiers dans son intégralité vers mon hébergeur et là aucun blocage sur le dernier fichier « Transfert effectuer sans incident »

Le problème vient donc de ou ?

Je tourne aussi sous Windows 10, et je ne pense pas que ça soit la chaine Alpha numérique du nom du serveur, etc. puisque cela fonctionné correctement avant la dernière mise à jour.

Laissons les techniciens intervenir « J’avoue  que là je patauge comme toi »

Bonne soirée JULLIEN.

Jacques.D

Read more
Posted on the from Jacques DIAGRE
Incomedia
Stefano G.
Incomedia

Hello Jullien

If I understand correctly, some of the issues you encountered were solved.

I apologize but it is unclear to me exactly which of the originally mentioned issues you're still having as of now.

If possible, please sum those up to me here so that I might take a closer look at them for you.

Keep me posted here on this

Thank you

Stefano

GOOGLE TRANSLATE ---

Bonjour Jullien

Si je comprends bien, certains des problèmes que vous avez rencontrés ont été résolus.

Je m'excuse, mais je ne sais pas exactement lequel des problèmes mentionnés à l'origine vous rencontrez toujours.

Si possible, veuillez les résumer ici afin que je puisse les examiner de plus près pour vous.

Tenez-moi au courant ici

Je vous remercie

Stefano

Read more
Posted on the from Stefano G.
JULLIEN Marc
JULLIEN Marc
User
Author

HELLO Guys,

Tks for your feed back.

To make it simple Stefano, it appears that when something goes wrong with the access to the SGBD, there is a long loop of time (52 seconds for me) right after the ulpoad of the last files at the end of the export.

It seems that the system try again to (still unsuccesefully) access to the SGBD after the upload, before we can access back to any function of WSX5.

Jacques DIAGRE and Myself (Marc JULLIEN) have experimented this behavior, and both have iether corrected the the parameters to access to the SGBD (myself) or relod the services' pages for Jacques as you can read from his post.

Trouble seems to be solved for Jacques, but regarding myself, after the corrections of the parameters to access to my SGBD, I still can't access it - the test of the access to the SGBD still failed despite : the host name, the user name and the passwd are correct this time (when they were not correct I had the loop of time at the end of the export).

Tks for your support, and the corrections regarding the loop of time which appears at the end of the export when the access of the DB fails due to wrong parameters.

Read more
Posted on the from JULLIEN Marc
Jacques DIAGRE
Jacques DIAGRE
User

Bonjour JULLIEN Marc, « Particulièrement Stefano »

Je pense que j’ai parlé trop vite le problème a été résolu que pour une courte durée.
IL EST DE RETOUR… sa me gave

Ctrl + Alt + Del obligatoire pour quitter le programme

Jacques.D

Read more
Posted on the from Jacques DIAGRE
Jean-Philippe Perrault
Jean-Philippe Perrault
User

Bonsoir le Forum,

Je confirme l'exportation vers le site internet est devenu très , très lente avec plein d'erreur sur les transferts des fichiers .

Mon hébergeur est one.com et vous ?

merci du retour du support.

Amicalement,

         J-PP 

Read more
Posted on the from Jean-Philippe Perrault
Jacques DIAGRE
Jacques DIAGRE
User

Bonsoir Jean-Philippe,

Moi aussi je suis sur One.com

Bonne soirée.

Jacques.D

Read more
Posted on the from Jacques DIAGRE
Jean-Philippe Perrault
Jean-Philippe Perrault
User

Bonjour Jacques,

Je transfére également des fichiers pour ebook via Filezilla et le taux de transfère est également long ! Alors je me demandais si le problème ne vient pas de chez One.com

Il faudrait savoir si une autre personne hébergée ailleurs rencontre également ce type de problème ?. Si oui cela provient bien du logiciel si non cela viendrait de l'hébergeur ?

Merci de votre retour..

Amicalement,

        JPP

Read more
Posted on the from Jean-Philippe Perrault
Jacques DIAGRE
Jacques DIAGRE
User

Re..Jean-Philippe,

Le problème est résolu de la manière indiquée ci-dessous, mais reste cependant illogique puisqu’il refait surface au bout de plus ou moins 15 jours.

  • Une fois que les fichiers sont supprimés en totalité sur l’hébergeur One.com, l’exportation des fichiers se fait sans incident mais à courte durée.

Il est possible en effet que le problème provienne de l’hébergeur One.com, je vais envoyer un mail aux services technique de l’hébergeur en joignant une capture d’écran.

Selon le retour du service technique d’One.com je le notifierais sur la page communauté.

Jacques.D

Read more
Posted on the from Jacques DIAGRE
Axel  
Axel  
User

Hello,

C'est peut être lié aux fichiers exportés sur des fichiers existants, et le temps de réaction chez l'hébergeur sont longs.

Juste unr piste, mais pas une explication... Moi je tranfère en réécrasant à chaque fois les fichiers chez l'hébergeur...

Read more
Posted on the from Axel  
Jacques DIAGRE
Jacques DIAGRE
User

Bonjour Axel,

Merci pour ton aide, ton raisonnement est bon mais le problème d'exportation est bien présent...

Tu dis que c’est possible que ça soit lié aux fichiers exportés sur ceux existants, que cela pourrait causer la lenteur pendant l’exportation chez l'hébergeur. « J’ai un doute »

J’indique à nouveau que les fichiers ont été supprimés en totalité depuis mon hébergeur One.com « donc plus de fichiers existants » que l’exportation se faisait correctement sans incident.

Aussi lors de l’exportation de l’intégralité vers l’hébergeur un message s’affiche à l’écran :

  • Le dossier indiqué contient déjà un certain nombre de fichiers qui seront écrasés. Souhaitez-vous quand même continuer ? oui/non

Dans la logique si on valide par oui les fichiers existants « anciens » seront écrasés par ceux transférés « nouveaux »

Si on répond non = c'est annulée

Jacques.D

Read more
Posted on the from Jacques DIAGRE
Axel  
Axel  
User

Hello Jacques,

tu dis:

" ... J’indique à nouveau que les fichiers ont été supprimés en totalité depuis mon hébergeur One.com « donc plus de fichiers existants » que l’exportation se faisait correctement sans incident.

Aussi lors de l’exportation de l’intégralité vers l’hébergeur un message s’affiche à l’écran :

  • Le dossier indiqué contient déjà un certain nombre de fichiers qui seront écrasés. Souhaitez-vous quand même continuer ? oui/non  ..."

Pourquoi ce message si il n'y a plus de fichiers ???

Pour tester, je viens à nouveau d'exporter un gros site (1500 fichiers) avec écrasement des fichiers existants sur la cible

Ce site prenant 40 mn avec la v2020.1. !!!
Je suis intervenu avec Incomedia sur ce sujet, et le problème a été corrigé.

et désormais en v2010.1.12 le transfert complet mets 1m40 ...

Pour moi tout baigne.

Pb de tuyaux chez one.com ????

Axel

Read more
Posted on the from Axel  
Axel  
Axel  
User

fibre optique wink

Read more
Posted on the from Axel  
Jiper 85
Jiper 85
Moderator
Best User of the month FR

Salut à vous ! 

Pas encore dans mon trou perdu la fibre... snif...cry

Chez moi (Ionos 1&1) mon site photos, exportation complète sur répertoire vide =  11 054 fichiers environ une heure tout en travaillant sur l’ordi. Connexion ADSL lambda.

 @+, 

J.P.

Read more
Posted on the from Jiper 85
Axel  
Axel  
User

@Jipé,

Je ne trouve rien d'anormal en ADSL vu ton volume.

@ tous,

y'a peut être un truc à faire avec ce réglage !

En mettant plus ou moins de connexions simultanées

Read more
Posted on the from Axel  
Jacques DIAGRE
Jacques DIAGRE
User

Bonjour Axel,

Mon fournisseur est Free (Fibre)

Bonne soirée,

Jacques

Read more
Posted on the from Jacques DIAGRE
Jean-Philippe Perrault
Jean-Philippe Perrault
User

Bonjour le Forum,

Il faudrait réellement savoir si cela vient de l'hébergeur ou du Logiciel ?

Avant la mise à jour du logiciel les mises à jour des sites me prenait environ une minute . aujourd'hui plusieurs minutes voir 10 avec des erreurs de transfert (je suis en fibre Orange) 

Je pense que toutes les personnes qui ont écrits sur cette page sont chez One.com ? il faudrait voir la situation avec une personne chez un autre hébergeur ? et attendre également le passage d'un technicien car si réellement il exsiste un bug dans le logiciel à ce niveau, il devrait y avoir d'autres remontées ?

Jliper 85 ton avis ?

Dans l'attente de vos retours..

Amicalement,

          J-PP 

Read more
Posted on the from Jean-Philippe Perrault
Axel  
Axel  
User

suis pas chez one.com

Read more
Posted on the from Axel  
Jiper 85
Jiper 85
Moderator
Best User of the month FR

Salut JPP,

Je ne suis pas chez One.com, mais Ionos 1&1. J'indique un peu plus haut une exportation complète en une heure environ pour un total de 11 054 fichiers. ADSL lambda, tout en travaillant sur l'ordi. Pas d'erreur en export pour le moment.

Je n'ai pas d'avis particulier sur le sujet car les réclamations ne sont vraiment pas nombreuses sur la totalité des sujets ouverts dans toutes les langues. Sinon je pense qu'il y aurait eu une révolution !! laughing

Il faut se rappeler, aussi, que le logiciel en fonction des modifications apportées (Menu, Header, etc.) peut "mouliner" une grande partie du projet et entraîner une exportation plus longue car beaucoup de fichiers peuvent être impactés. Tout comme à chaque changement de version où le logiciel exporte la totalité du projet. D'où l'intérêt de nettoyer le serveur avant d'exporter une nouvelle mouture après changement de version. 

A tester peut-être ?  Exporter le projet sur le disque dur, en transférer la totalité sur le serveur dans un sous-dossier via Filezilla par exemple, et voir la différence de temps passé pour une exportation complète par rapport à WX5. Ou tester sur un autre serveur (...il y en a des gratuits...) pour voir si ça passe plus vite.

Attendons aussi pour voir si un technicien du Support Incomedia passe nous donner son avis.

@+,

J.P.

Read more
Posted on the from Jiper 85
Jacques DIAGRE
Jacques DIAGRE
User

Salut tout le monde,

Apparemment sa ne proviendrait pas non plus de One.com

Je fais quelque test je reviendrais vers vous pour une réponse positive je l’espère.

Jacques

Read more
Posted on the from Jacques DIAGRE
Jiper 85
Jiper 85
Moderator
Best User of the month FR

Salut Claudio,

Pas facile de tout comprendre quand on ne connait pas la langue. Tous ces sujets indiqués concernent One.com ?

Merci,

J.P.

FR-->IT (Translation... ;o))

Ciao Claudio,
Non è facile capire tutto quando non conosci la lingua. Tutti questi argomenti riguardano One.com?

Grazie,

J.P.

Read more
Posted on the from Jiper 85
Claudio D.
Claudio D.
Moderator
Best User of the month IT
Jiper 85
Ciao Claudio, Non è facile capire tutto quando non conosci la lingua. Tutti questi argomenti riguardano One.com?

Ciao !

si tutti One , solo un post non ne abbiamo ancora avuto la conferma

una ha la 13 come versione

ed uno ha provato anche con FileZilla , stesso problema di errori e lentezza nel trasferimento.

Ciao !

oui tous avec ONE

, un seul message que nous n'avons pas encore confirmé;

on en a 13 comme version;

et on a également essayé avec FileZilla, le même problème d'erreurs et de transfert lent.

Ciao ! Claudio

Read more
Posted on the from Claudio D.
Jean-Philippe Perrault
Jean-Philippe Perrault
User

Hello le Forum,

De mon cotè le transfert de fichiers est redevenu normal. (je touche du bois)

D'autres personnes hébergées chez one.com peuvent confirmer ?

Merci de votre retour..

Amicalement,

          J-PP

Read more
Posted on the from Jean-Philippe Perrault
Jacques DIAGRE
Jacques DIAGRE
User

Bonsoir Jean-Philippe,

Idem le transfert est correct

Bonne soirée.
Jacques.D

Read more
Posted on the from Jacques DIAGRE