WebSite X5Help Center

 
Mike T.
Mike T.
User

Main Menu - Top Line Issue  en

Author: Mike T.
Visited 466, Followers 1, Shared 0  

Firstly, I do not remember the problem stated below happening until recently.

On my web site, I use a vertical menu on the left hand side bar. It is set up such that when hovering over a menu box the whole box goes grey, no matter where in the box you place the cursor. Then clicking on it turns it red and takes you to the page.

But this is not the same for the top entry, (which unsuprisingly is called 'Home').

Only if you place the cursor along a section near the bottom of the box will the box turn grey, which then allows you to achieve the above.

Hovering the cursor anywhere else leaves the box remaining whiteish and you cannot click to move back to the Home page. 

By all means look at my site which can be reached by going to :-  www.solent-mgoc.co.uk

Hope someone can help.

Mike.

Posted on the
3 ANSWERS - 1 USEFUL
Andre E
Andre E
Moderator

Mike,

This is because the header object lays over the home menu.

Look at the blue trasnparant part.

You can set in x5 that the onject lays below other objects with buttons on top, or make the object shorter, it might be some transparant part around it or the object is bigger then the picture, use right mouse button -> fit to content.

Tip:

Make always sure that on all template's viewports (4 colours on the left) and for all these viewports the header , footer and side bar TABs) so check 4 x 3 = 12 places! that all objects are always within the working area, they should not go outside the working area (normaly grey part in the background) else the viewports and website (like your menu now) won't work properly.

Read more
Posted on the from Andre E
Mike T.
Mike T.
User
Author

Andre,  Thanks very much for you response. All is now sorted. Thanks Mike.

Read more
Posted on the from Mike T.
Andre E
Andre E
Moderator

Youre very welcome, glad it helped!

Read more
Posted on the from Andre E