WebSite X5Help Center

 
Michael S.
Michael S.
User

Export Website to Server  en

Author: Michael S.
Visited 4341, Followers 1, Shared 38  

The problem is when I attempt to upload the website to my server I am told "Unable to connect to server.Please check with your internet provider that you have the correct information". I am connected to the internet as I'm typing this and Website 5 is allowed access by my Firewall and checked with my website host and there are no problems with their servers so not sure what is wrong. Please help

Posted on the
16 ANSWERS
Incomedia
Claudio N.
Incomedia

Hello Micheal,

Did you try to deactivate your Firewall/Antivirus?

Also, you can try to connect to your server using another FTP Client like filezilla (http://filezilla-project.org) to check if the FTP connection is ok. Wink

Read more
Posted on the from Claudio N.
Michael Whitehouse
Michael Whitehouse
User

hi there i have deactivated both firewall and av and still can not connect to server, i have used filzilla and it uploads via that but its not showing how it was built in incomedia ? i have spoken to my web hosting company and they can not see any problems there end ? please i need help i must get this site uploaded this wekend

Read more
Posted on the from Michael Whitehouse
Poul P.
Poul P.
User

did you set the port to be 21 in website x5 when you upload, ihad that problem at i useda wrong port??

Read more
Posted on the from Poul P.
Cheeky Man
Cheeky Man
User

Wink

The default setting for uploading is port21!!

Remember it's V8 not V9!!

Update to 8.0.16 and your problem should disappear!!

.

www.frankscybercafe.com

.

Read more
Posted on the from Cheeky Man
Michael Whitehouse
Michael Whitehouse
User

Hi Guys its set to port 21, i even tried loading it up on vmware xp and im still having the same error.....

Read more
Posted on the from Michael Whitehouse
Michael Whitehouse
Michael Whitehouse
User

Many thanks will jump on there now... Much appriciated

Read more
Posted on the from Michael Whitehouse
Cheeky Man
Cheeky Man
User

Wink

@Claudio. N

Cannot upload Generic Error.... Win 7 Pro again!!

Read more
Posted on the from Cheeky Man
Cheeky Man
Cheeky Man
User

Wink

No that doesn't seem to be the same.....

Claudio this problem occurs in Win 7 Pro & Ultimate this is also a common problem with other web building programs not just X5....

I have been to the Win 7 forums and again it is rife with the exact same problem.

Also.... I have many friends who are using Win 7 Pro and for some of them it works?

One of them did say he had to change the DPI & Screen resolution before it would work but these issues are laid out in your guidelines anyhow!!

This has stumped me Claudio!!

Read more
Posted on the from Cheeky Man
Incomedia
Claudio N.
Incomedia

Yes V8 doesn't work if you select 120DPI for your monitor but, usually, it just doesn't start. So this problem is solved if you reset the monitor to the standard DPI?

Read more
Posted on the from Claudio N.
Cheeky Man
Cheeky Man
User

Wink

@Claudio NO!! It isn't solved because the computers I've remoted to have had 96 DPI and everything has been normal? Even the screen resolution!

We are talking about V9 now Claudio am not interested in V8... Your team did a remote to an X5ers computer to fix this issue and you didn't solve it!! I am talking months ago... So now that particular X5er has gone back to XP from Win 7 Pro for X5 to work...

Is this a fair alternative?

Read more
Posted on the from Cheeky Man
Incomedia
Claudio N.
Incomedia

That problem is of course related to a particular Windows setting or to an installed software. Are there some correlations between those computers? Did they install the same software (except for WSX5 of course) or are they working with the same settings?

We are using W7 Pro on our PCs and we never had that issue.

There are some issues that are really hard to identify, indeed! Undecided

Read more
Posted on the from Claudio N.
Cheeky Man
Cheeky Man
User

Wink

@Claudio N. you only need to search on the net to find Win 7 Pro not FTPing!

Read more
Posted on the from Cheeky Man
Tyler V.
Tyler V.
User

says I am not connect to the server will not upload please help

Read more
Posted on the from Tyler V.
Incomedia
Claudio N.
Incomedia

Hello Tyler,

Did you try this?

Did you try to deactivate your Firewall/Antivirus? Also, you can try to connect to your server using another FTP Client like filezilla (http://filezilla-project.org) to check if the FTP connection is ok.
Read more
Posted on the from Claudio N.