WebSite X5Help Center

 
Maria K.
Maria K.
User

Import of project  en

Autor: Maria K.
Visitado 749, Followers 1, Compartido 0  

I have the project created in the Website X5 Evolution 13. When I tried to open it in the program version 13.0.0.14 there is the message that the project cannot be opened because it was created in the older version of WebSite X5 Evolution 13 (13.0.2.18).

What is the problem?

Projects created in older versions cannot be opened in newer versions (this cannot be true because program can be updated...) and vice versa?

Thank you very much. 

Best regards, 

Maria

Publicado en
3 RESPUESTAS - 1 ÚTIL
Andre E
Andre E
Moderator

You should always be able to open it up in the same or newer version of the same product.

Can you make a prtscrn of the error?

You currently have 13.0.2.19 can't you open it there as well?

Leer más
Publicado en de Andre E
Maria K.
Maria K.
User
Autor

Do you think that it is not possible to open the projects created in a newer version of the program in the older version of the program?

For the moment I cannot update the program, I have the version 13.0.0.14.  Is this the problem?

M.

Leer más
Publicado en de Maria K.
Andre E
Andre E
Moderator

Yes that is true.

Opening any project always needs to have the same or higher version.

for instance an project made in 13.0.2.18 can be opend in x5 version 13.0.2.18 and higher but never in a lower version.

so if you have x5 with version 13.0.2.17 it will not open an 13.0.2.18 project.

There are some bugs solved in later versions for import. I am not sure if this counts for your project, the only option is to try it out. But as described above you always will need the same or higher version.

Leer más
Publicado en de Andre E