WebSite X5Help Center

 
Mitch F.
Mitch F.
User

Jquery version used in Website X5 Pro 2019.1.6  en

Autor: Mitch F.
Visitado 143, Followers 1, Compartido 0  

Hello,

I'm trying to use jQuery-mobil in my website.  I know WSx5 loads Jquery but how do i tell the verison of jQuery it uses so i can load the correct compaitabl jQuery-mobile?  Here is what i see when i view source?

res/jquery.js?2019-1-6-0

It appears to be vesion 3.0.0 but not 100% sure.

Does anyone know what verions of jQuery-Mobile is compaitabl with WSx5?

I keep getting this error with each version...

Cannot read property 'concat' of undefined

Thanks for your help,

Mitch

Publicado en
1 RESPUESTAS - 1 ÚTIL
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Usuario del mes IT

>>   jQuery v3.0.0 | (c) jQuery Foundation | jquery.org/license 

.

ciao

Leer más
Publicado en de  ‪ KolAsim ‪ ‪