WebSite X5Help Center

 
Gabriele C.
Gabriele C.
User

Spazio Pulsanti di Condivisione Articolo Blog AddThis  it

Autor: Gabriele C.
Visitado 201, Followers 1, Compartido 0  

Salve ragazzi,

ho notato un problemino negli articoli del Blog, con i pulsanti AddThis relativi alla condivisione dell'articolo.

In pratica c'è uno spazio tra il pulsante di Facebook e quello di Twitter.

Qualcuno riscontra la stessa problematica? Eventuali risoluzioni?

P.s. A Dicembre erano gli stessi codici extra presenti oggi, tuttavia il problema citato non si presentava.

Publicado en
12 RESPUESTAS - 1 CORRECTO
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... mi sembrano celle di diversa misura...
... per un confronto, verifica il comportamento in un nuovo progetto vergine...

... comunque, ...magari non c'entra con il problema, ma per poter valutare, per prima cosa andrebbero eliminati tutti gli errori extra non dipendenti dal programma presenti nel codice sorgente...
.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Gabriele C.
Gabriele C.
User
Autor

Da dicembre a oggi non sono stati aggiunti codici e in precedenza non ho mai notato questa problematica.

Leer más
Publicado en de Gabriele C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... eppur gli errori ci sono...

... e poi la prova di confronto consigliata potevi già averla fatta...

... l'avrei fatta io ma sono senza PC...

.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Gabriele C.
Gabriele C.
User
Autor

Ho eliminato tutti i codici extra e il risultato non cambia.

Ho sbirciato sull'altro sito https://www.stiac.it/blog/index.php?loading-websitex5 e anche li si presenta il problema, tuttavia non è stato aggiornato di recente. Credo sia un problema correlato ad AddThis.

Leer más
Publicado en de Gabriele C.
Gabriele C.
Gabriele C.
User
Autor

Gli errori che vedo io sono 2. Uno relativo all'Ads e l'altro allo script adBlock, però come ho già detto non ho mai riscontrato in precedenza questo problema nonostante i codici extra siano sempre quelli.

Leer más
Publicado en de Gabriele C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... con la piattaforma vecchia/obsoleta su cui mi trovo adesso, navigo la tua pagina con molta difficoltà...

... per quel che sono riuscito a vedere, controlla le righe >> 126>145  | 232>237  | 713  | 1514

... come detto prima, non è detto che c'entri, ma il codice nelle pagine deve essere pulito e corretto...


.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Gabriele C.
Gabriele C.
User
Autor

Ho controllato visualizzando la sorgente pagina, alcuni sono codici commentati. Cosa usi per visualizzare gli errori?

Leer más
Publicado en de Gabriele C.
Gabriele C.
Gabriele C.
User
Autor

Il problema sembra essersi risolto in autonomia.

Grazie.

Leer más
Publicado en de Gabriele C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... probabilmente influivano gli errori precedentemente segnalati, e altre impostazioni discordanti...
... con il confronto suggerito se ne poteva avere una conferma immedita...
... comunque meglio così che hai risolto...
... per rilevare gli errori uso Ctrl+U, oppure un qualsiasi validator online, ...ma questo dovresti saperlo...

.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Gabriele C.
Gabriele C.
User
Autor

No. Non influivano gli errori che hai indicato. Sul dominio stiac.it non ho apportato alcuna modifica e nonostante ciò il bug precedentemente notato si è risolto, sia in /blog che in altre pagine web.

Sarà stato un problema circoscritto a qualche risorsa esterna del plugin di Addthis.

Per quanto riguarda gli errori, credo che alcuni siano dati da script di Google Adsense. L'unico errore persistente è quello relativo a "adBlockNotDetected" che onestamente non so come risolvere.

Credevo usassi qualche tool specifico, ho domandato giusto a titolo informativo.

Grazie per il tempo che mi hai gentilmente dedicato.

Leer más
Publicado en de Gabriele C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... gli errori segnalati sono stati eliminati ad eccezzione dei commenti impropri (<!---->) nei due link, ...e nel primo link il div orfano! al rigo 1453...

.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Gabriele C.
Gabriele C.
User
Autor
 ‪ KolAsim ‪ ‪
... gli errori segnalati sono stati eliminati ad eccezzione dei commenti impropri (<!---->) nei due link, ...e nel primo link il div orfano! al rigo 1453... .

Sul dominio gebher.com ho provato a eliminare gli errori che hai segnalato e te ne sono grato immensamente, tuttavia il problema non era dato da quest'ultimi. Almeno è ciò che si deduce dai fatti.

Verificando su altri siti in gestione, con il plugin di Addthis, ho riscontrato che il problema si presentava ugualmente. Tuttavia non è stata apportata alcuna modifica su altri domini (a eccezione di gebher.com).

Questa mattina ho notato che il problema si è "misteriosamente" risolto su tutti i domini in gerenza, così come si era presentato qualche giorno fa.

Come posso rivedo il commento e il div orfanello.

Come sempre, grazie di cuore!

Leer más
Publicado en de Gabriele C.