WebSite X5Help Center

 
Christian L.
Christian L.
User

Mail ordine non inviate  it

Autor: Christian L.
Visitado 514, Followers 2, Compartido 0  

dopo ultimo aggiornamento, quando i clienti fanno un ordine, non mi viene inviata la mail d'ordine sula mail amministratore.

Ho controllato i settaggi sono gli stessi di prima non è cambiato , ne si è cancellato qualcosa, ma non mi manda la mail, non so se manda la mail al cliente

Publicado en
16 RESPUESTAS - 1 ÚTIL
Eliano P.
Eliano P.
User

Buonasera, da oggi ho lo stesso problema

Leer más
Publicado en de Eliano P.
Claudio D.
Claudio D.
Moderator
Usuario del mes IT
Eliano P.
Buonasera, da oggi ho lo stesso problema

apri un tuo post...

mettendo il risultato della pagina WebsiteTest del pannello /admin

lo stesso vale per te @Christian... 

Leer más
Publicado en de Claudio D.
Christian L.
Christian L.
User
Autor

ecco lo screen

Leer más
Publicado en de Christian L.
Eta Beta
Eta Beta
User

Stesso problema anche per noi

Leer más
Publicado en de Eta Beta
Claudio D.
Claudio D.
Moderator
Usuario del mes IT

per ultimo aggiornamento intendete la 2020.3.6 ?

Ho attivato il sollecito per lo STAFF... 

ma vista l'ora e che è venerdì... temo dovrete attendere almeno fino a lunedì...

Leer más
Publicado en de Claudio D.
Eta Beta
Eta Beta
User

Sì Claudio. 

Leer más
Publicado en de Eta Beta
Christian L.
Christian L.
User
Autor

e la stessa pagina dello screen sono tutti pass verdi

Leer más
Publicado en de Christian L.
Roberto P.
Roberto P.
User

Io ho rsiolto cambiando il metodo di spedizione mail da PHP a Server di bassa qualità

Host su Aruba

Leer más
Publicado en de Roberto P.
alessandro C.
alessandro C.
User

io ho lo stesso problema da oggi, non ho toccato nessun settaggio.

qualche consiglio?

Leer más
Publicado en de alessandro C.
Arturo V.
Arturo V.
User

Anche io stesso problema ed ho Aruba. Ho il phon fermo a 5.40 ma ho visto che c'è anche il 7 qualcosa. Forse dovrei aggiornarlo? 

Leer más
Publicado en de Arturo V.
Arturo V.
Arturo V.
User

Come hai fatto? Anche io ho Aruba sei andato nel pannello di controllo? Potresti delucidarmi? Grazie

Roberto P.
Io ho rsiolto cambiando il metodo di spedizione mail da PHP a Server di bassa qualità Host su Aruba
Leer más
Publicado en de Arturo V.
Christian L.
Christian L.
User
Autor

lo spiegheresti anche a me

Roberto P.
Io ho rsiolto cambiando il metodo di spedizione mail da PHP a Server di bassa qualità Host su Aruba
Leer más
Publicado en de Christian L.
Eliano P.
Eliano P.
User
Christian L.
lo spiegheresti anche a me Roberto P. Io ho rsiolto cambiando il metodo di spedizione mail da PHP a Server di bassa qualità Host su Aruba

Io ho provato a seguire il suggerimento di Roberto, ed anche a me ha funzionato, ma solo in modalità test su www.nomesito./admin/, purtroppo però non funziona in modalità normale. Credo che il problema sia comune a tutti coloro che utilizzano Aruba. Ho aperto un ticket su Aruba e sono in attesa di riscontro, appena arriva condivido. Ho anche provato a cambiare, dal pannello di controllo di Aruba, la Versione di PHP portandola oltre la versione minima richiesta 5.6.0, cioè 7.2.30, ma niente, continua a non funzionare. A questo punto credo che la soluzione debba arrivare o dai tecnici Aruba, o da attività in comune tra i tecnici Incomedia e Aruba. A noi purtroppo non ci resta altro da fare che rimanere fermi nella speranza che si risolva prima possibile.  

Leer más
Publicado en de Eliano P.
Arturo V.
Arturo V.
User

Infatti. Anche io ho fatto come te. Niente. Però ho cambiato mail e inserito quella senza nome del sito ed è andata bene. Quindi anche io credo che sia un problema di Aruba. Tu il php lo hai lasciato a 7?

Eliano P.
Christian L. lo spiegheresti anche a me Roberto P. Io ho rsiolto cambiando il metodo di spedizione mail da PHP a Server di bassa qualità Host su Aruba Io ho provato a seguire il suggerimento di Roberto, ed anche a me ha funzionato, ma solo in modalità test su www.nomesito./admin/, purtroppo però non funziona in modalità normale. Credo che il problema sia comune a tutti coloro che utilizzano Aruba. Ho aperto un ticket su Aruba e sono in attesa di riscontro, appena arriva condivido. Ho anche provato a cambiare, dal pannello di controllo di Aruba, la Versione di PHP portandola oltre la versione minima richiesta 5.6.0, cioè 7.2.30, ma niente, continua a non funzionare. A questo punto credo che la soluzione debba arrivare o dai tecnici Aruba, o da attività in comune tra i tecnici Incomedia e Aruba. A noi purtroppo non ci resta altro da fare che rimanere fermi nella speranza che si risolva prima possibile.  
Leer más
Publicado en de Arturo V.
Incomedia
Stefano G.
Incomedia

Buongiorno a tutti

Dopo aver verificato la situazione con Aruba, sembra che abbiano di recente fatto un aggiornamento ai loro hosting che può causare questo problema.

Per riuscire ad identificarne il motivo preciso e poter intervenire vi chiederei di ricontattare Aruba e richiedere le seguenti informazioni. Fatemi poi sapere qui:

1_ Dai loro test, durante l'invio delle email, come vedono come "return-path"?

2_ Perchè funzioni correttamente, cosa dovrebbero vedere?

Resto in attesa qui

Grazie

Stefano

Leer más
Publicado en de Stefano G.