WebSite X5Help Center

 
John P.
John P.
User

Upload  en

Autor: John P.
Visitado 353, Followers 1, Compartido 0  

Good morning

So I have the generic upload error. I did check other help
Using the inbuilt uploader

using my normal login details I now get the error. 
It cannot connect to the server, I have checked all settings for errors

I use SFTP and have always been able to log in
using filezilla on checking I can connect. It is within X5 ?

Any help would be great 

best regards John

Publicado en
4 RESPUESTAS - 1 CORRECTO
Esahc ..
Esahc ..
Moderator

John, perhaps you could provide further details?

With filezilla can you provide a screenshot of the login details that work and the same for WX5? Normally they should be nearly identical.  A screenshot of the error message may also assist us (& frequently it is no more than a warning).

Leer más
Publicado en de Esahc ..
John P.
John P.
User
Autor

Hi I use one.com. Just checked my other website and it uploads to server.

So with this one I get the attached. It goes through the checks then falls at the end,
I have printed of the server details from One.com to double check, also changed the password.

But still the same error
I am using the ssh protocol now

I also copied the settings from filezilla to X5 

Leer más
Publicado en de John P.
John P.
John P.
User
Autor

Hi I use one.com. Just checked my other website and it uploads to server.

So with this one I get the attached. It goes through the checks then falls at the end,
I have printed of the server details from One.com to double check, also changed the password.

But still the same error
I am using the ssh protocol now

I also copied the settings from filezilla to X5 

Leer más
Publicado en de John P.
John P.
John P.
User
Autor

Good Morning
After re setting the password several times I can now upload website to server.

Strange generic error, but now working

thank you for your help

Leer más
Publicado en de John P.