WebSite X5Help Center

 
Laurent D.
Laurent D.
User

Logo.png sur la page imlogin.php  fr

Auteur : Laurent D.
Visité 841, Followers 1, Partagé 0  

Bonjour,

Ce n'est pas une question, mais plutôt un constat :
Avec la version 11, avez-vous remarqué que le logo WebSite X5 à disparu sur la page de login de l'interface admin ? Pourtant, le fichier logo.png est bien dans le dossier admin.

Bizarre, vous avez dit bizarre, comme c'est bizarre.

Laurent

Posté le
5 RéPONSES - 1 UTILES - 1 CORRECT
JiPeR 48
JiPeR 48
Moderator
Meilleur utilisateur du mois FR

Salut Laurent,

Effectivement....   ;o)) Sur la 10 on voit ça sur le code source :

<div id="imHeader"><img src="logo.png" alt="WebSite X5 Admin" /

et sur la 11 y'a pas ...

Je signale au support, à toutes fins utiles.

@+, J.P.

Lire plus
Posté le de JiPeR 48
Laurent D.
Laurent D.
User
Auteur

Salut J.P.,

En même temps c'est pas très grave.
Mais quitte à régler ce petit dysfonctionnement, pourquoi en profiter pour permettre la personalisation du logo affiché ?

A bon entendeur ...

@+, Laurent.

Lire plus
Posté le de Laurent D.
Laurent D.
Laurent D.
User
Auteur

Oups,

Pourquoi ne pas en profiter pour permettre la personalisation du logo affiché ?

Lire plus
Posté le de Laurent D.
S. Arnaud
S. Arnaud
User
Laurent D.


Oups,

Pourquoi ne pas en profiter pour permettre la personalisation du logo affiché ?


Hello tout le monde,

@Laurent : Voila une idée interessante, qui permettrait de pousser un peu plus loin la personnalisation du site. J'ajouterai même une fonction activer/désactiver l'affichage du logo ...

N'hésitez pas à ouvrir un post "idée" et de proposer la mise en place d'une telle fonction.

Cordialement,

Arnaud

Lire plus
Posté le de S. Arnaud
Laurent D.
Laurent D.
User
Auteur

Merci Arnaud de m'avoir incité à publier un post "idée".
Il est vrai que je n'ai pas toujours ce réflexe.

@+, Laurent.

Lire plus
Posté le de Laurent D.