WebSite X5Help Center

 
Adrian B.
Adrian B.
User

To upgrade or not to upgrade.... that is the question  en

Auteur : Adrian B.
Visité 307, Followers 1, Partagé 0  
Mots-clés :: upgrade,website x5 pro 16

Using 16.3.1......  it is stable for me.         Do I upgrade to 2019 ????

Fortune or a sea of trouble???

I have read the upgrade mishaps and headaches on here - and i am sure many others who have had success only and therefore only the problem ones are on here....

Anybody with concerns??  

Do I need to upgrade to 17 first before 2019 ??

Can I run a seperate install of 2019 to my 16.3.1 on the same machine???

(All of my projects are fully backed up)

Adrian

Posté le
3 RéPONSES
Aleksej H.
Aleksej H.
Moderator

Hello.

"Fortune or a sea of trouble???" - clearly no one will tell you this in advance. You may have problems after the update, and may not be. This applies not only to this but any other program. Including Windows.

"Anybody with concerns??" - Read this from "November 2018" and up. Think about what exactly of these updates you need and how much you need it. Based on this, you can decide whether to upgrade or not.

"Do I need to upgrade to 17 first before 2019 ??" - I'm not sure, but, probably, version 17 will not be available to you. You will receive 2019.1.

"Can I run a seperate install of 2019 to my 16.3.1 on the same machine???" - It seems, yes. I could do it with the 17th version.

Lire plus
Posté le de Aleksej H.
Esahc ..
Esahc ..
Moderator

Adrian, with the latest update I do not have any reservations upgrading projects from v16 and earlier (and have no issues). After you install v2019 v16 will disappear, simply go to your profile and download v16 again and install (do not use the v16 installer you may already have on your PC). When upgrading from v16 to v2019 take advantage of the copy v2019 offers, and if in any doubt at all create an iwzip of the project in v16 (step5 export, export project) before proceeding.

You will be able to run both v16 and v2019 independently.

Lire plus
Posté le de Esahc ..
John S.
John S.
User

Hello Adrian

You can have both versions running as already told. You should upgrade because some important fixes have been made. There is not much new, but the parallax is now useable.

Lire plus
Posté le de John S.