WebSite X5Help Center

 
Simon B.
Simon B.
User

Simple separator, image list starts on effect after update wx5  en

Auteur : Simon B.
Visité 117, Followers 2, Partagé 0  

Normally the list of images in simple seperator should start on the first photo and then have an effect (say fade) when switching photo's, but after the latest update WX5 Evo 2021.1.4 the list starts with the effect. Even shows the last photo of the list shortly in the very beginning. How do I fix that?

Posté le
8 RéPONSES - 1 UTILES
Andre E
Andre E
Moderator
Meilleur utilisateur du mois EN

Simon,
PLease eloborate, because the simple seperator, just makes a space between two objects and you can not set pictures in it.

What object are you talking about? maybe a prtscrn?

Does a full upload help? Then refresh page with F5 and check.....

Lire plus
Posté le de Andre E
Simon B.
Simon B.
User
Auteur

The site is in dutch, so I hope the screenshots make you see the right object.

As I said the list of images does not start on the first photo, but shortly shows the last photo, immediately followed by the effect. It should normally (as before the update) start on the first photo and only then make the effect when switching photo's.

Lire plus
Posté le de Simon B.
Andre E
Andre E
Moderator
Meilleur utilisateur du mois EN

You mean the row format of the background pictures, ok, thanks.

And yes i understand Dutch, should be no problem.

Some tips;

try te eliminate the objects not used 9white places) by making the other objects widther, if you want space between objects use the marges button. (line 3 in first picture, line 3, 11 and 12 in second picture.

Have you set the show page order as well? (weergavevolgorde?)  next to the rij-indelingen (row formats)

See that pictures are about same size else loading can be different, furthermore during loading of website it takes some time to set all effects, the more special effects you place the more difficult, remember also that with all these effects the speed performance goes dow and cls probably also, so if you want stay high in search indexes, don't add more then needed, it just takes attraction of from the true message away.

If these do not help please provide website adress.

Lire plus
Posté le de Andre E
Simon B.
Simon B.
User
Auteur

Thanks for the nice tips! I'll see to that later.

I thought I had the answer, that somehow the effect (not visible in the photo list) was placed before the first photo. Easiest to do was to completely remove and replace the simple separator and photo list object. Well,... that wasn't it.

What you say is true, effects take time to load, but before the update it had no problem starting directly on the first photo. I'm probably gonna turn off the effect, but hope the glitch can be fixed.

I still have the glitch for you to see : https://www.muziekflat.nl

Lire plus
Posté le de Simon B.
Andre E
Andre E
Moderator
Meilleur utilisateur du mois EN

I can see it, during build up another picture shows up first.

i will ask Incomedia to have a look, maybe they can do something about this behavior.

Lire plus
Posté le de Andre E
Simon B.
Simon B.
User
Auteur

That would be nice! Thanks for the great support so far...

Lire plus
Posté le de Simon B.
Incomedia
Stefano G.
Incomedia

Good afternoon

I've verified this. If you use any effect on the Image List, the order will be reversed

I've notified the developers of this so that it might be looked into

Thank you

Stefano

Lire plus
Posté le de Stefano G.
Simon B.
Simon B.
User
Auteur

Thanks Stefano, hope to hear from a fix soon.

In the meantime I'm taking the effect off my website's image list. If you want me to put it in again for the developers to see, just let me know.

Lire plus
Posté le de Simon B.