WebSite X5Help Center

 
John B.
John B.
User

Mobile App "Website X5" Manger" Connection Problem  en

Auteur : John B.
Visité 375, Followers 1, Partagé 0  

i have a ongoing problem with the mobile app, every so often it wont let me login (invalid username, password message) Nothing has been changed.If I try to enter manualy it says website cannoy be reached, despite the fact that it has just pinged me to let me know new order has just arrived.

The only way to resolve is to delete the site from the app and reinstall it.

Can anybody help?

Posté le
7 RéPONSES
Luis J.
Luis J.
User

I have the same problem. All the time.

i think is a bug...

Lire plus
Posté le de Luis J.
Aleksej H.
Aleksej H.
Moderator

Hello. I sent a notification about your question to the company employees, expect an answer from them here in the comments.

Lire plus
Posté le de Aleksej H.
Andre E
Andre E
Moderator

I have this also. no changes in password or login and still (specialy when some time is passed) the login does not work anymore. i need to remove the website, add it again and then it works again (for a little while). Then it starts over again.

Lire plus
Posté le de Andre E
Luis J.
Luis J.
User

Are developers aware of this issue? are they going to push an update to this issue soon? the mobile app has been broken since go live of it...

Lire plus
Posté le de Luis J.
Andre E
Andre E
Moderator

Incomedia has trouble dublicating this error, because it works for most users without any problem.

Without a true live case it's difficult to correct the bug/problem, we can help by trying to figure out why some users have this issue.

I use an android phone v8, somehow the data for the login get's lost after a while, when i just re-enter it, all works good for a certain time period, i will refresh and try to find out what the time period is.

Any other users with details that might help?

Lire plus
Posté le de Andre E
Luis J.
Luis J.
User

I have an iphone and also happens there. I tried re-installing the app as well. It works for few days, then randomly starts throwing error "invalid userame or password"

its lilke something timesout on backend of the app and corrupts the credentials or something... this happens with my two iphones...iphone se and se2020

Lire plus
Posté le de Luis J.
Incomedia
Stefano G.
Incomedia

Hello everyone

I can confirm that the issue with the login and the App has been identified.

The issue has been marked for resolution and will be taken care of in the upcoming updates. As soon as news on the matter will be available, it will be made known to the entire community via a new changelog

Thank you

Stefano

Lire plus
Posté le de Stefano G.