WebSite X5Help Center

 
Emanuele G.
Emanuele G.
User

Problemi su visualizzazione di pagina non visibile su menu  it

Auteur : Emanuele G.
Visité 1660, Followers 1, Partagé 0  

Sto usando la versione 10 Professional. Ho importato un sito che gestivo con la versione 9. Dalla home page ho un link verso una pagina nascosta, non visibile a menù. Quando clicco su questo link mi compare la pagina ma tutta fuori posto, con gli oggetti sovrapposti al menù del sito ed all'intestazione. Ciò succede sia in anteprima, sia visualizzando il sito pubblicato, anche utilizzando diversi browser.  Da cosa può dipendere?

Allego un print screen di ciò che compare.

Vi ringrazio anticipatamente per la risposta. 

Posté le
7 RéPONSES
Mirko Boschetti
Mirko Boschetti
Moderator

sembrerebbe che manchi qualche css....

Lire plus
Posté le de Mirko Boschetti
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Meilleur utilisateur du mois PL

... prima devi mettere a posto gli script personalizzati che hai inserito tu...

... visto velocemente vedo che hai due tag "/head" e due <body>, ed uno script orfano di codice, ...magari ci sarà del'altro, non so....

.

ciao

Lire plus
Posté le de  ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Meilleur utilisateur du mois PL

... prima devi mettere a posto gli script personalizzati che hai inserito tu...

... visto velocemente vedo che hai due tag "</head>" e due <body>, ed uno script orfano di codice, ...magari ci sarà dell'altro, non so....

... quando avrai sistemato fallo sapere, e si andrà a controllare...

.

ciao



Lire plus
Posté le de  ‪ KolAsim ‪ ‪
Emanuele G.
Emanuele G.
User
Auteur

KolAsim ti ringrazio, però io non ho messo nessuno script (anche perchè conosco pochissimo l'HTML). Ho verificato nelle sezioni "esperto" ma non c'è nulla. Dove trovo questo script e sopratutto, come faccio a rimuoverlo?

Grazie

Lire plus
Posté le de Emanuele G.
Emanuele G.
Emanuele G.
User
Auteur

Penso di aver capito il problema (anzi i problemi). Il sito proviene dalla versione 9 ed è stato importato nella versione 10. Se genero un nuovo progetto, nativo versione 10, e vi immetto le stesse pagine con gli stessi link, con gli stessi oggetti, con lo stesso carrello tutti i problemi d'incanto scompaiono. Perchè come ho scritto in un altro post, avevo anche il problema che non mi visualizzava il carrello.

Lire plus
Posté le de Emanuele G.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Meilleur utilisateur du mois PL

... non saprei dove andare a guardare, ma qualcosa di personalizzato lo avevi inserito...

... prova a vedere in tutte le sezioni previste in Proprietà Pagina | Esperto, in particolare in  HEAD, e per sicurezza, ma non dovrebbe essere,  anche in Impostazioni generali stessa sezione...

... guarda anche se sono corretti i codici inseriti in header o intestazione...

... altrimenti, come hai notato, rifai la pagina, o ricorri a dei copia incolla evitando le sezioni corrotte...

.

ciao

Lire plus
Posté le de  ‪ KolAsim ‪ ‪
Mirko Boschetti
Mirko Boschetti
Moderator

all'interno del tag Head hai questo come detto da KolAsim....

<script type="text/javascript">......eliminalo intanto....

Lire plus
Posté le de Mirko Boschetti