WebSite X5Help Center

 
Henrik H.
Henrik H.
User

Website icon gone  en

Autore: Henrik H.
Visite 1224, Followers 1, Condiviso 0  

After updating to 14.0.6.1 then Website Icon has gone...

Postato il
12 RISPOSTE - 1 UTILE
Jim C.
Jim C.
User

Hi Henrik H,

After updating to 14.0.6.1, I too have noticed that the Website Icon no longer appears on the favourites bar in Chrome,

but the Website Icon does show on the favourites bar in IE and Edge, is this what you mean?

Unfortunately I don't have a solution, sorry, maybe someone at Incomedia can advise.

Jim

Leggi di più
Postato il da Jim C.
Henrik H.
Henrik H.
User
Autore

The favicon.png file is not created anymore. Try to delete it and make a full update, and you will see it is gone.

All updates seem to have some good and bad :-)

Leggi di più
Postato il da Henrik H.
Esahc ..
Esahc ..
Moderator

Henrik, thank you for pointing this out, I had not realised this feature had gone.

It's not even on https://www.websitex5.com/en/ built with WX5 (but there is one on the HelpCenter), perhaps Incomedia can advise why this feature has been dropped, and yet there is still a place to add it in Settings, General, Website Icon. It appears this icon has not been visible in any of the V14 releases.

Leggi di più
Postato il da Esahc ..
Michael T.
Michael T.
User

I had the same Problem, after the update. You can fix it when you delete the Icon and set it new.

Leggi di più
Postato il da Michael T.
Henrik H.
Henrik H.
User
Autore

It worked fine until 14.0.6.1

If I change to another file I get a new favicon.png but it is not displayed.

Leggi di più
Postato il da Henrik H.
Incomedia
Elisa B.
Incomedia

Hi Henrik, 

if you update to 14.0.6.2 do you have the same problem?

Thanks! Kind regards.

Leggi di più
Postato il da Elisa B.
Esahc ..
Esahc ..
Moderator

Michael thank you!! I learn something new every day!!!

I can confirm that in 14.0.6.2 the website icon works on my PC using either a jpg or png. To make this work I first had to delete the existing website icon and then add it back again.

Leggi di più
Postato il da Esahc ..
Henrik H.
Henrik H.
User
Autore

I have tried the same - change to a new image, and it shows on subpages but not on the home-page.

Leggi di più
Postato il da Henrik H.
Esahc ..
Esahc ..
Moderator

Henrik, perhaps we are not talking about the same icon?

If this is not what you are referring to, please advise (with screen shot?).

Leggi di più
Postato il da Esahc ..
Henrik H.
Henrik H.
User
Autore

I have removed "Verification metatag for Google Search Console" under Statistics, SEO and Code, so now the icon also works on the start-page.....

Leggi di più
Postato il da Henrik H.
Henrik H.
Henrik H.
User
Autore

It it the Website Icon under 1:General

It will generate a favicon.png in the root, and will be shown as you example....

Leggi di più
Postato il da Henrik H.
Incomedia
Elisa B.
Incomedia

Hi Henrik, 

can you please provide me with your website link? Do you have this issue with all browsers?

Thanks! Kind regards.

Leggi di più
Postato il da Elisa B.