WebSite X5Help Center

 
Barbara D.
Barbara D.
User

Recuperare progetto da backup  it

Autore: Barbara D.
Visite 124, Followers 1, Condiviso 0  

Buongiorno,

giorni fa ho aggiornato la versione del programma PRO (da 2019.2 a 2019.3) e ho notato che un progetto al quale stavo lavorando non è più presente nella lista dei progetti esistenti.

Avevo fatto regolare backup ma non avevo esportato il progetto. 
E' possibile recuperare il lavoro, oppure devo (ahimé) ripartire da zero?

Postato il
11 RISPOSTE - 1 UTILE
Giancarlo B.
Giancarlo B.
User

Ciao Barbara, non dovresti avere perso il progetto solo con l'aggiornamento, verifica che il percorso di lavoro sia corretto, se non sai dove sono i progetti della precedente versione prova a fare una ricerca, ed assegna a website la directory giusta

Leggi di più
Postato il da Giancarlo B.
Barbara D.
Barbara D.
User
Autore

Ciao Giancarlo, grazie per la dritta, non ci avevo pensato. Ho recuperato il progetto, ma quando vado a provare l'anteprima è tutto sballato: grafica, loghi, dimensione degli oggetti ecc. 

Leggi di più
Postato il da Barbara D.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

...potrebbe dipendere dal file ripristinato... visto che sicuramente avrai fatto modifiche in seguito...

prova a far rigenerare il sito premendo nel progetto...

CONTROL SHIFT ANTEPRIMA

Leggi di più
Postato il da Claudio D.
Barbara D.
Barbara D.
User
Autore

niente, non funziona...

Leggi di più
Postato il da Barbara D.
Barbara D.
Barbara D.
User
Autore

Ho provato a fare un nuovo progetto, usando un template preconfezionato, e ho problemi anche lì. Temo dipenda proprio dalla versione di PRO.

provo a reistallare la versione 2010.02 e controllare se la visualizzazione è corretta...

Leggi di più
Postato il da Barbara D.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

..mi pare strano...

stai avviando come amministratore (click col destro sull'icona, esegui come amministratore)

e prova anche con antivirus e firewall disattivati...

Leggi di più
Postato il da Claudio D.
Barbara D.
Barbara D.
User
Autore

Ho provato a disinstallare e reinstallare il programma... niente!

Questo è come vedo un progetto nuovo, realizzato utilizzando un template preinstallato.

Leggi di più
Postato il da Barbara D.
Mirko Boschetti
Mirko Boschetti
Moderator

hai forse lo zoom del desktop oltre al 100% ?

Leggi di più
Postato il da Mirko Boschetti
Barbara D.
Barbara D.
User
Autore

No, avevo controllato anche questo.

Leggi di più
Postato il da Barbara D.
Barbara D.
Barbara D.
User
Autore

Ho notato un altra criticità: se apro il programma, vado sui template e clicco su "anteprima" non vedo niente. Schermo bianco!
Ho provato diversi template ma non funziona...

Leggi di più
Postato il da Barbara D.
Incomedia
Riccardo P.
Incomedia

Buongiorno Barbara,

come suggerito prova ad avviare il programma come amministratore, cliccando con il tasto destro sull'icona e scegliendo esegui come amministratore.

Poi prova anche ad aprire un altro template e vedi se anche così hai l'anomalia.

Facci Sapere.

Leggi di più
Postato il da Riccardo P.