WebSite X5Help Center

 
Gregory S.
Gregory S.
User

Picture on the open project screen is missing  en

Autore: Gregory S.
Visite 380, Followers 1, Condiviso 0  

When I used version 3 and 4 of websitex5 2021, I used to get a picture on the open project screen to assist in my finding it quickly.  Then when I moved to windows 11, I had to upgrade to 4.5 as 4 would no longer open version 4. That is when the picture disappeared. See below. Any idea how to fix this somewhat minor issue?

Postato il
4 RISPOSTE
Aleksej H.
Aleksej H.
Moderator

Hello. I sent a notification about your question to the company employees, expect an answer from them here in the comments.

Leggi di più
Postato il da Aleksej H.
Incomedia
Stefano G.
Incomedia

Hello Gregory

I apologize but I am not sure I understand the issue precisely.

The issue is simply that the image of the project preview changed?

What if you open it up, make any edits, and save it again? It might be that the preview didn't load correctly due to the upgrade but should be fixed after the first save

Try it out and keep me posted here

Thank you

Stefano

Leggi di più
Postato il da Stefano G.
Gregory S.
Gregory S.
User
Autore

The issue is that when a project saves, it creates a record on the open project screen. That record usually shows a thumbnail of the project landing page or home page, whatever the first page in the project is.

Mine open project thumbnail has gone blank. I have ctrl-previewed. Nothing. I have made changes and saved them as you suggest and that partially worked. But is is still missing the background from the header.

Can I attach two photos to this message. If you saw photos of both pages, I think it would help you understand.

Or I can just send you a separate email with both photos attached. 

PS. I updated to Version 4.7.

Leggi di più
Postato il da Gregory S.
Incomedia
Stefano G.
Incomedia

Hello Gregory

What if you try to change the header background just once? Perhaps the software isn't detecting any change in it after the error you encountered and for this reason, the preview isn't updating

Can you try changing the background and saving the project? Then you can set it back like it was before

Try this out and keep me posted here

Thank you

Stefano

Leggi di più
Postato il da Stefano G.