WebSite X5Help Center

 
Ross P.
Ross P.
User

How do you delete line breaks  en

Autore: Ross P.
Visite 361, Followers 1, Condiviso 0  

Hi All

I am wondering how to delete line breaks from the Responsive settings please. An image of what I meant is included.

Look forward to your replies.

Kind regards

Ross

Postato il
6 RISPOSTE - 3 UTILI - 1 CORRETTO
Daniel W.
Daniel W.
User
Utente del mese DEUtente del mese EN

Simply click on the red line to remove it.

Leggi di più
Postato il da Daniel W.
Daniel W.
Daniel W.
User
Utente del mese DEUtente del mese EN

-----

Leggi di più
Postato il da Daniel W.
Ross P.
Ross P.
User
Autore

Thank you Daniel

But where you have put click here I am unable to do that, as you will notice in my image (above) that is not able to be activated when I place the cursor over it. (The button is grey and not the blue colour with the red line)

Regards Ross

Leggi di più
Postato il da Ross P.
Claudio D.
Claudio D.
Moderator

you are at the breakpoint before the last
You CANNOT delete those line dividers , because at the last breakpoint WebsiteX5 always puts ONLY one object per line.

Leggi di più
Postato il da Claudio D.
Pavel M.
Pavel M.
User
Ross P.
Thank you Daniel But where you have put click here I am unable to do that, as you will notice in my image (above) that is not able to be activated when I place the cursor over it. (The button is grey and not the blue colour with the red line) Regards Ross

Add a breakpoint of 320, this will be enough for modern smartphones and you can adjust the adaptation.

Leggi di più
Postato il da Pavel M.
Ross P.
Ross P.
User
Autore

Thank you all for your comments and suggestions. My client changed her mind about things on the page so it ended up that I could rearrange the page and adapt it accordingly to fit better on the various devices.

Not being able to delete the dividers is a bit of a problem sometimes in the software as, the dividers, do not always seem to work when they are automatically inserted as mentioned by Claudio, especially with older devices still in use as the image I have included shows.

Anyway the problem has been sorted and I will have to remember to work around it in future.

Thanks again everyone who responded.

Kind regards

Ross

Leggi di più
Postato il da Ross P.