WebSite X5Help Center

 
J. Oliveira
J. Oliveira
User

The link in Step1 - Settings - General Information to opengraph is not working i  en

Autor: J. Oliveira
Visited 447, Followers 1, Udostępniony 0  

Hello Everyone 

I'm wondering if anybody is able to help me with this problem 

The link in Step1 - Settings - General Information to OpenGraph is not working in X5 Pro
Also if you Upload a website image you will get mixed content errors related to the image

even do the image has a different name this is what X5 pro names it "favimage.png"

I have included a Picture

Thank you for your help

J. Oliveira 

Posted on the
3 ODPOWIEDZI - 1 PRAWIDłOWA ODPOWIEDź
Andreas S.
Andreas S.
Moderator

you've got it all wrong! This is not a favicon image for the URL line!

WebSite Image: this specifies the picture (a .JPG, .PNG or .GIF file) that will be associated with the website. This picture will be added to all the website pages' code by the Open Graph og:image tag and it will be used when you share pages on social networks (Facebook, Twitter, Google+, etc.). If you share a blog post which includes a slideshow, the first picture in the slideshow will be used instead of the website's picture.

Czytaj więcej
Posted on the from Andreas S.
J. Oliveira
J. Oliveira
User
Autor

Hello Mr. Andreas S.

Thank you for your response and for your help, but I'm wondering what you mean by me getting it wrong. If you look at the Attachment file it is highlighted in yellow, and yes it is a WebSite Image like you mention. This is where the problem is if you insert an image here and you have a blog on your website it will give you 4XX errors and that is one of the problems. The other problem is the link to OpenGraph is not working.

Can you Help?

Thank you kindly

J. Oliveira

Czytaj więcej
Posted on the from J. Oliveira
Andreas S.
Andreas S.
Moderator

The images would have to be saved in this format. Best would be jpg images!
At least 1200 x 630 pixels with a 1.91:1 format.

YES the link no longer works for some versions!

Czytaj więcej
Posted on the from Andreas S.