WebSite X5Help Center

 
Francesco G.
Francesco G.
User

Il programma si chiude quando clicco su gestione accessi  it

Autor: Francesco G.
Visited 1140, Followers 2, Udostępniony 0  

Il programma si chiude quando al punto 4 "impostazioni avanzate", clicco sulla voce "Gestioni Accessi". Si apre una finestra che informa che si è verificato un errore imprevisto e che chiede di descrivere l'operazione che si stava effettuando. Una volta descritta la situazione e dato l'invio si apre una successiva finestra con la scritta "errore generico durante il caricamento del programma. Si consiglia di reinstallare il programma (THread interrotto). Ho reinstalllato il programma secondo la procedura indicata ma senza risultato. Posso ritenere (non ne sono matematicamente sicuro) che il problema si presenti dall'aggiornamento di website x5 versione9 all'ultima versione disponbile.  Infatti il problema non si presenta se apro progetti, per lo stesso sito, precedenti all'aggiornamento. 

Ovviamente tutto questo mi impedisce di gestire la lista degli utenti che possono avere accesso alle pagine protette del sito e di riflesso sulla gestione del blog che da queste pagine si accede.

Ringrazio fin d'ora.

Posted on the
8 ODPOWIEDZI
Incomedia
Riccardo P.
Incomedia

Buongiorno Francesco,

prova scaricare e installare direttamente la versione già aggiornata presente nel tuo profilo in "i miei download".

Una volta fatto, importa il progetto e fammi sapere se ti si ripresente qull'errore.

Czytaj więcej
Posted on the from Riccardo P.
Francesco G.
Francesco G.
User
Autor

Buongiorno Riccardo,

Grazie per l'attenzione.

Ho seguito le tue indicazioni, ho disinstallato il programma, da "i miei download" ho scaricato e installato la versione aggiornata di websitex5, ho disattivato nel frattempo l'antivirus, ho importato il progetto ma purtroppo l'errore si ripresenta: appena clicco su "gestione accessi" l'applicazione si chiude. Adesso provo ad installare su un'altra macchina il programma per vedere se il problema si risolve.

Czytaj więcej
Posted on the from Francesco G.
Francesco G.
Francesco G.
User
Autor

Ho installato su un altro computer il programma "webSite X5 Suite upgrade da Evolution 9". ho importato il progetto dal portatile dove normalmente lavoro ... ma non cambia il risultato: l'applicazione si chiude  appena clicco su "gestione accessi". credo che sia un problema legato a questo progetto perché se ne creo uno di nuovo il problema non si presenta, se apro un vecchio progetto, creato per provare il programma, il problema non sussiste. Solo che rifare tutto il lavoro ex novo mi viene male solo a pensarlo!

PS Se può essere utile l'indirizzo del sito lo posso inviare.

Czytaj więcej
Posted on the from Francesco G.
Incomedia
Riccardo P.
Incomedia

Buongiorno Francesco,

suppongo che quell'errore ti capita solo con quel progetto. Con uno nuovo funziona tutto regolarmente.

Prova ad inviarmi il progetto a: file@answers.websitex5.com

scrivendo come oggetto "Post 50986 per Riccardo P."

Fammi Sapere.

Czytaj więcej
Posted on the from Riccardo P.
Francesco G.
Francesco G.
User
Autor

Gent.mo Riccardo

In effetti quell'errore capita solamente con quel progetto del quale ti ho inviato copia.

Czytaj więcej
Posted on the from Francesco G.
Incomedia
Riccardo P.
Incomedia

Buongiorno Francesco,

ho ricevuto il progetto, ti farò sapere il prima possibile.

Czytaj więcej
Posted on the from Riccardo P.
Incomedia
Riccardo P.
Incomedia

Buongiorno Francesco,

ho corretto il tuo progetto, te l'ho inviato per email.

Czytaj więcej
Posted on the from Riccardo P.
Francesco G.
Francesco G.
User
Autor

Grazie, avete risolto  il problema!

Czytaj więcej
Posted on the from Francesco G.