WebSite X5Help Center

 
Paolo Rossi
Paolo Rossi
User

Dopo aggiornamento a Evolution 17.0.4 il sito internet non funziona più  it

Autor: Paolo Rossi
Besucht 1490, Followers 1, Geteilt 0  

Buongiorno,

dopo aver fatto l'aggiornamento proposto alla v. 17.0.4 ho fatto alcuni aggiornamenti al sito internet, fatta l'installazione sui server di aruba ed il sito internet non appare più.

questo è il messaggio di errore : Parse error: syntax error, unexpected T_FUNCTION in D:\inetpub\webs\gruppofalchicom\res\x5engine.php on line 2015

mi sapete dire urgentemente cosa devo fare ???

grazie, Paolo

Gepostet am
14 ANTWORTEN
Claudio D.
Claudio D.
Moderator
Nutzer des Monats IT

...potrebbe essere il PHP sull'host non aggiornato...

verifica che versione di PHP hai sull'host...

serve almeno la 5.6 ...

contatta l'host...

o verifica se puoi cambiarla direttamente tu dal pannello online del tuo host...

Mehr lesen
Gepostet am von Claudio D.
Paolo Rossi
Paolo Rossi
User
Autor

OK fatto, grazie Claudio, era proprio l'aggiornamento PHP ... ora ho un altro problema, nell'immagine di apertura il fondo della pagina appare bianco invece che blu ... come mai ??

Mehr lesen
Gepostet am von Paolo Rossi
Claudio D.
Claudio D.
Moderator
Nutzer des Monats IT

...se intendi la pagina di benvenuto io la vedo blu... prova a forzare la cache con

CONTROL F5

se intendi altro posta un'immagine esplicativa...

...comunque se hai altri problemi non continuare qui , ma apri un altro post...

se questo è risolto chiudilo con corretto sulla risposta che ti ha risolto...

Mehr lesen
Gepostet am von Claudio D.
Paolo Rossi
Paolo Rossi
User
Autor

se forzo la chache come suggerito con Mozilla funziona, con il browser Google chrome NON FUNZIONA rimane bianca la parte bassa, stessa cosa col browser OPERA .... ma come mai tutti questi problemi dopo l'aggiornamento ??

non è possibile che ogni volta che entro col browser Mozilla uno debba premere CONTRL F5 ....

mi sai dire come si può risolvere il problema ???

Mehr lesen
Gepostet am von Paolo Rossi
Claudio D.
Claudio D.
Moderator
Nutzer des Monats IT

...ma no la forzatura della cache dipende dal browser...

io non ho dovuto forzarla su FF ho visto subito bene...

in chrome , il problema potrebbe essere altro ... vedo che cambiando zoom appare anche a me del bianco sotto...

quindi resta in attesa dello STAFF...

Mehr lesen
Gepostet am von Claudio D.
Paolo Rossi
Paolo Rossi
User
Autor

sul fondo della pagina iniziale continua ad esserci una zona bianca ... STAFF per favore mi dite cosa devo fare per ripristinare come impostato in origine ??? grazie

Mehr lesen
Gepostet am von Paolo Rossi
Claudio D.
Claudio D.
Moderator
Nutzer des Monats IT

...per lo STAFF, ovviamente dovrai pazientare ... da lunedì...wink

Mehr lesen
Gepostet am von Claudio D.
Luciana Ciolfi
Luciana Ciolfi
User

La visualizzazione errata delle immagini di fondo (appaiono per metà, l'altra metà della pagina è bianca) è un problema già sgnalato. Siamo tutti in attesa di una soluzione.

Mehr lesen
Gepostet am von Luciana Ciolfi
Incomedia
Riccardo P.
Incomedia

Buongiorno Paolo,

ti confermo, come detto da Luciana, che la problematica è già stata segnalata al nostro team di sviluppo a cui sta dando priorità.

Appena avrò novità a riguardo ti scriverò qui. Grazie.

Mehr lesen
Gepostet am von Riccardo P.
Incomedia
Riccardo P.
Incomedia

Buongiorno Paolo,

abbiamo rilasciato un aggiornamento sul canale beta che risolve quanto segnalato (se non sei iscirtto puoi iscriverti sul sito beta.websitex5.com)

Se vuoi puoi aggiornare il software a questa versione e darmi un feedback oppure puoi attendere che venga rilasciata sul canale stabile.

Grazie.

Mehr lesen
Gepostet am von Riccardo P.
Paolo Rossi
Paolo Rossi
User
Autor

Buongiorno Riccardo,

se è una cosa veloce aspetto, se viene lunga opterò per la beta ... fammi sapere grazie, Paolo

Mehr lesen
Gepostet am von Paolo Rossi
Incomedia
Riccardo P.
Incomedia

Buongiorno Paolo,

abbiamo rilasciato l'aggiornamento 17.0.6 sul canale stabile. Puoi scaricarlo dal programma.

Mehr lesen
Gepostet am von Riccardo P.
Paolo Rossi
Paolo Rossi
User
Autor

Riccardo Grazie 1000, fatto aggiornamento e tutto si è sistemato, Paolo

Mehr lesen
Gepostet am von Paolo Rossi
Claudio D.
Claudio D.
Moderator
Nutzer des Monats IT

...ottimo...

chiudi il post...

Mehr lesen
Gepostet am von Claudio D.