WebSite X5Help Center

 
Paolo Rossi
Paolo Rossi
User

Dopo aggiornamento a Evolution 17.0.4 il sito internet non funziona più  it

Author: Paolo Rossi
Visited 1402, Followers 1, Shared 0  

Buongiorno,

dopo aver fatto l'aggiornamento proposto alla v. 17.0.4 ho fatto alcuni aggiornamenti al sito internet, fatta l'installazione sui server di aruba ed il sito internet non appare più.

questo è il messaggio di errore : Parse error: syntax error, unexpected T_FUNCTION in D:\inetpub\webs\gruppofalchicom\res\x5engine.php on line 2015

mi sapete dire urgentemente cosa devo fare ???

grazie, Paolo

Posted on the
14 ANSWERS
Claudio D.
Claudio D.
Moderator
Best User of the month IT

...potrebbe essere il PHP sull'host non aggiornato...

verifica che versione di PHP hai sull'host...

serve almeno la 5.6 ...

contatta l'host...

o verifica se puoi cambiarla direttamente tu dal pannello online del tuo host...

Read more
Posted on the from Claudio D.
Paolo Rossi
Paolo Rossi
User
Author

OK fatto, grazie Claudio, era proprio l'aggiornamento PHP ... ora ho un altro problema, nell'immagine di apertura il fondo della pagina appare bianco invece che blu ... come mai ??

Read more
Posted on the from Paolo Rossi
Claudio D.
Claudio D.
Moderator
Best User of the month IT

...se intendi la pagina di benvenuto io la vedo blu... prova a forzare la cache con

CONTROL F5

se intendi altro posta un'immagine esplicativa...

...comunque se hai altri problemi non continuare qui , ma apri un altro post...

se questo è risolto chiudilo con corretto sulla risposta che ti ha risolto...

Read more
Posted on the from Claudio D.
Paolo Rossi
Paolo Rossi
User
Author

se forzo la chache come suggerito con Mozilla funziona, con il browser Google chrome NON FUNZIONA rimane bianca la parte bassa, stessa cosa col browser OPERA .... ma come mai tutti questi problemi dopo l'aggiornamento ??

non è possibile che ogni volta che entro col browser Mozilla uno debba premere CONTRL F5 ....

mi sai dire come si può risolvere il problema ???

Read more
Posted on the from Paolo Rossi
Claudio D.
Claudio D.
Moderator
Best User of the month IT

...ma no la forzatura della cache dipende dal browser...

io non ho dovuto forzarla su FF ho visto subito bene...

in chrome , il problema potrebbe essere altro ... vedo che cambiando zoom appare anche a me del bianco sotto...

quindi resta in attesa dello STAFF...

Read more
Posted on the from Claudio D.
Paolo Rossi
Paolo Rossi
User
Author

sul fondo della pagina iniziale continua ad esserci una zona bianca ... STAFF per favore mi dite cosa devo fare per ripristinare come impostato in origine ??? grazie

Read more
Posted on the from Paolo Rossi
Claudio D.
Claudio D.
Moderator
Best User of the month IT

...per lo STAFF, ovviamente dovrai pazientare ... da lunedì...wink

Read more
Posted on the from Claudio D.
Luciana Ciolfi
Luciana Ciolfi
User

La visualizzazione errata delle immagini di fondo (appaiono per metà, l'altra metà della pagina è bianca) è un problema già sgnalato. Siamo tutti in attesa di una soluzione.

Read more
Posted on the from Luciana Ciolfi
Incomedia
Riccardo P.
Incomedia

Buongiorno Paolo,

ti confermo, come detto da Luciana, che la problematica è già stata segnalata al nostro team di sviluppo a cui sta dando priorità.

Appena avrò novità a riguardo ti scriverò qui. Grazie.

Read more
Posted on the from Riccardo P.
Incomedia
Riccardo P.
Incomedia

Buongiorno Paolo,

abbiamo rilasciato un aggiornamento sul canale beta che risolve quanto segnalato (se non sei iscirtto puoi iscriverti sul sito beta.websitex5.com)

Se vuoi puoi aggiornare il software a questa versione e darmi un feedback oppure puoi attendere che venga rilasciata sul canale stabile.

Grazie.

Read more
Posted on the from Riccardo P.
Paolo Rossi
Paolo Rossi
User
Author

Buongiorno Riccardo,

se è una cosa veloce aspetto, se viene lunga opterò per la beta ... fammi sapere grazie, Paolo

Read more
Posted on the from Paolo Rossi
Incomedia
Riccardo P.
Incomedia

Buongiorno Paolo,

abbiamo rilasciato l'aggiornamento 17.0.6 sul canale stabile. Puoi scaricarlo dal programma.

Read more
Posted on the from Riccardo P.
Paolo Rossi
Paolo Rossi
User
Author

Riccardo Grazie 1000, fatto aggiornamento e tutto si è sistemato, Paolo

Read more
Posted on the from Paolo Rossi
Claudio D.
Claudio D.
Moderator
Best User of the month IT

...ottimo...

chiudi il post...

Read more
Posted on the from Claudio D.