WebSite X5Help Center

 
Paul M.
Paul M.
Moderator

Activation Error 323  en

Autor: Paul M.
Besucht 406, Followers 1, Geteilt 0  

I am receiving the following error message when attempting to activate 2019.2.3 Pro:

My Update Protection is active and there were no issues with version 2019.1.

I've triple checked that licence details have been entered carefully and correctly.  I notice that there are yellow exclamation marks next to my licence details for 2019.2 in my profile, but not for 2019.1

I was a Beta tester for 2019.2 but the beta software is not installed on the computer in question.  The computer is a new laptop which had the hard drive cloned from my old, previous laptop.  Version 2019.1 worked perfectly after the cloning, but could this have a bearing on the activation error, I wonder?

I rebooted the laptop, but it made no difference.

I won't be able to check for any activation issue on my main PC for a few days.

Grateful for any and all suggestions until such times as Incomedia get sight of this post.  I found these threads which highlight similar problems in the past:

https://helpcenter.websitex5.com/de/post/209927

https://helpcenter.websitex5.com/de/post/201468

Kind regards,

Paul

https://webx5.pro

Gepostet am
10 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Esahc ..
Esahc ..
Moderator

*snap*

Same error for me :-)

I suspect it has something to do with the "unique" upgrade feature being pioneered by Incomedia. After installation (not upgrade) of 2019.2.3 failed I attempted to run 2019.1 and was run through the activation process for 2019.2.3

This means Incomedia is persisting with overwriting an existing version with the new version and then epecting us to later install the last version again.

Mehr lesen
Gepostet am von Esahc ..
Paul M.
Paul M.
Moderator
Autor
Nutzer des Monats EN

Thanks for the fast response, Gordon.  At least I know I'm in good company :)

Mehr lesen
Gepostet am von Paul M.
Esahc ..
Esahc ..
Moderator

Yes it is comforting.

Can I assume you have tried running 2019.1.8?

I am now between a rock and a hard place, I can't go forwards and I can not continue work in the older version.

Mehr lesen
Gepostet am von Esahc ..
Esahc ..
Esahc ..
Moderator

Life just went from bad to worse for me. Under downloads v2019.1.8 is no longer available (replaced by 2019.2.3). I cannot use 2019.2.3 at this time due to anomalies ("new features/limitations") that I tested in beta.

:-(

Mehr lesen
Gepostet am von Esahc ..
Paul M.
Paul M.
Moderator
Autor
Nutzer des Monats EN

Yes, I'm in exactly the same position as you.  Installing 2019.2.3 overwrote the existing 2019.1.8, as we know it is inclined to do.  WebSite X5 Pro now won't run at all, as it awaits activation.

I kept a copy of the old 2019.1.8 installer, so I can revert to it should I need to, but I was kind of hoping that Incomedia would sort this out pretty quickly, as I suspect there might be quite a few with the same problem.

Mehr lesen
Gepostet am von Paul M.
Paul M.
Paul M.
Moderator
Autor
Nutzer des Monats EN

Gordon, I downloaded the full 2019.2.3 setup file and installed over the top of my existing WebSite X5 Pro.  Activation then completed successfully without issue.  Don't know if Incomedia have altered anything at their end in the meantime, but hope it works for you too.

There is clearly an issue with using the built-in Update facility, when moving from 2019.1 to 2019.2

Mehr lesen
Gepostet am von Paul M.
Incomedia
Elisa B.
Incomedia

Hi Paul and Esach, 

as far as the 323 error is concerned, please try again now, you shouldn't have any more issues. 

We have also fixed the issue regarding the download versions on the "Download" section, if you check now you should be able to find the correct versions. 

Thanks! Kind regards.

Mehr lesen
Gepostet am von Elisa B.
Paul M.
Paul M.
Moderator
Autor
Nutzer des Monats EN

Thanks Elisa, yes I can confirm all seems to be as it should be now, at least on my own account.  Thanks for attending to this promptly.

Mehr lesen
Gepostet am von Paul M.
Esahc ..
Esahc ..
Moderator

All sorted!

For what it's worth I always install clean between substantive versions in the hope that Incomedia has stopped the child killing the parent on install. Sadly not.

I have now downloaded and re-installed v2019.1.8 evo and pro each pointing at their own project directories and the same for v2019.2.3

All good!

PS the problem with the old v2019.1.8 is that if you install it then v2019.2.3 will be overwritten. It is necessary to download the latest v2019.1.8 from downloads (at least this time Incomedia renamed the installer)

Mehr lesen
Gepostet am von Esahc ..