WebSite X5Help Center

 
Fabrizio T.
Fabrizio T.
User

Area riservata non funziona  it

Autor: Fabrizio T.
Besucht 183, Followers 1, Geteilt 0  

buongiorno

ho creato il sito www.scottisrl.net.

nel sito ho creato l'area riservata per accedere al catalogo con registrazione automatica.

ha funzionato fino a che ho acquistato una nuova versione poi non ha più funzionato.

cosa posso fare.

grazie

Gepostet am
10 ANTWORTEN - 1 NüTZLICH
Incomedia
Eric C.
Incomedia

Buongiorno Fabrizio,
mi dispiace per l'inconveniente.
Potresti fornire maggiori dettagli, ad esempio chiarire se l'errore avviene nel tentare di registrarsi, o nell'accesso?
Grazie.

Mehr lesen
Gepostet am von Eric C.
Fabrizio T.
Fabrizio T.
User
Autor

Buongiorno Eric

durante l'accesso non chiede più nessun dato, ti fa entrare subito nella pagina riservata.

grazie 

Mehr lesen
Gepostet am von Fabrizio T.
Incomedia
Eric C.
Incomedia

Buongiorno Fabrizio,
controllando la mappa del sito, la pagina in questione risulta contrassegnata come protetta?

Mehr lesen
Gepostet am von Eric C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Fabrizio T.
Buongiorno Eric durante l'accesso non chiede più nessun dato, ti fa entrare subito nella pagina riservata. grazie 

...!... questa pagina non risulta essere stata PROTETTA:
https://www.scottisrl.net/catalogo.php
... prima di tutto devi risolvere questi problemi:
https://www.scottisrl.net/admin/login.php
...!... forse stai usando una versione del PHP inadeguata o superiore al programma in uso...!...
... per la v.WSx5.2023 che mi pare hai in uso dovresti provare ad usare, impostare, sul server il PHP tra PHP/8.0  e PHP/8.4 (max)...

... assegna la protezione, modifica il PHP, fai le varie prove online e fai sapere...

.

ciao

Mehr lesen
Gepostet am von  ‪ KolAsim ‪ ‪
Fabrizio T.
Fabrizio T.
User
Autor

buongiorno

ho impostato il PHP sul server a 8.2, assegnato la protezione alla pagina. ma non funziona mi apre una pagina che dice: Unable to connect to DB

cosa posso fare?

grazie

Mehr lesen
Gepostet am von Fabrizio T.
Incomedia
Eric C.
Incomedia

Buongiorno Fabrizio,
se visualizzi questo errore significa che nei parametri della sezione Gestione Dati al Passo 5 - Esportazione ---> Esporta il sito su internet ---> Parametri c'è un errore, raccomando di verificarli.

Mehr lesen
Gepostet am von Eric C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Fabrizio T.
buongiorno ho impostato il PHP sul server a 8.2, assegnato la protezione alla pagina. ma non funziona mi apre una pagina che dice: Unable to connect to DB cosa posso fare? grazie

... in primis segui il suggerimento di Eric...
... adesso online il PHP sembra PHP/8.2, inferiore al PHP/5 rilevato precedentemente, quindi potrebbe andar bene, magari provando sino al PHP/8.4...
... il sito risulta esportato oggi, ma la pagina catalogo.php segnalata prima risulta ancora non essere stata protetta...!...
... se la pagina è protetta, deve verificarsi quello che avviene cliccando qui, cioè non si apre:
https://kolasim.websitex5.me/protezione/paperino.php
... nella HOME trovi le PASS per accedere per prova...
...!... che risultati e risposte hai ottenuto dal pannello /admin/ indicato prima...?...

.

ciao

.

Mehr lesen
Gepostet am von  ‪ KolAsim ‪ ‪
Fabrizio T.
Fabrizio T.
User
Autor

Buongiorno

ho modificato PHP a 8.4, ho protetto la pagina catalogo.

e questo e quello che succede.

ora ho rimesso come era prima 

Mehr lesen
Gepostet am von Fabrizio T.
Incomedia
Eric C.
Incomedia

Buongiorno Fabrizio,
se visualizzi questo errore significa che nei parametri della sezione Gestione Dati al Passo 5 - Esportazione ---> Esporta il sito su internet ---> Parametri c'è un errore, raccomando di verificarli.

Mehr lesen
Gepostet am von Eric C.
Fabrizio T.
Fabrizio T.
User
Autor

Buongiorno

si c'erano dei parametri errati ora funziona

Grazie

Mehr lesen
Gepostet am von Fabrizio T.