WebSite X5Help Center

 
Salvatore I.
Salvatore I.
User

Website 11 professional non importa correttamente i siti versione 10  it

Author: Salvatore I.
Visited 1020, Followers 1, Shared 0  

Ho provato ad importare (prima esportandoli con la versione 10 prof.) alcuni miei siti web con website 11 prof. e nonostante usaressero dei template standard della vers. 10,

website 11 non è riuscito ad importare il template, costringendomi a rifare l'impostazione del template da zero.
Lo stesso vale per i modelli personalizzati, si devo ricostruire tutta la parte grafica da zero, e si devono pure reimpostare i colori dei testi, tipo colore dei link personalizzati ecc..

A che serve importare un sito in questo modo, se poi si è costretti a reimpostare più del 50% del sito perdendo un sacco di tempo?

Posted on the
12 ANSWERS
Mirko Boschetti
Mirko Boschetti
Moderator

ma li importi dal file iwzip...???

io ci ho provato con diversi siti di prova che ho, e mi ha sempre importato tutto perfettamente senza alcun problema...

Read more
Posted on the from Mirko Boschetti
A. Kris
A. Kris
User

Segnalo pure io il problema di Salvatore! Non esporta i siti correttamente dalla v.10 pro.

Non tutti i siti, ma parecchi praticamente se non il 50% , ma parecchi % bisogna reimpostare manualmente, come se fossi rifare il sito.

Speriamo che anche lo staff leggi ciò che si scrive qui , e lo aggiorneranno questi bug.

Read more
Posted on the from A. Kris
Gennaro P.
Gennaro P.
User

Anche io ho riscontrato lo stesso problema! Ho da pochi minuti acquistato e installato la versione evo11 e, chiaramente, ho provato ad importare ed aprire uno dei miei siti: ma purtroppo ho riscontrato con disappunto, che non ha mantenuto l'aspetto originario!

Prima di disperarmi, ho però scoperto che la versione 10 risulta ancora perfettamente installata e funzionante e chiaramente apre correttemante il suddetto sito. E' triste aver però speso 31,50 euro per utilizzare ancora le release precedente. Speriamo in una risoluzione a breve.

NB Utente ed estimatore di Incomedia fin dal software "Incomedia Professional" per creare multimedia.

Read more
Posted on the from Gennaro P.
Salvatore I.
Salvatore I.
User
Author

Questa è una operazione che ho fatto diverse volte in passato anche tra la versione 9 e la 10, e tutto funzionava, ora invece i template non vengono importati correttamente, meglio continuare ad usare la versione 10, non ho tempo per correggere tutti i template a mano, e poi che senso ha? Serve Update con i fix.

Read more
Posted on the from Salvatore I.
Incomedia
Samantha M.
Incomedia

Gentili Utenti,

alcuni template sono stati eliminati dalla versione 11 per cui può darsi che quando importate il vostro progetto nella versione 11 il programma ne peschi uno a caso e lo inserisca non trovando l'originale. 
Dovete semplicemente aprire il vostro progetto creato con la versione 10 e duplicare il template. Una volta duplicato, lo dovete esportare e creare quindi il file ''.iwzip''. 
Ora aprite la vostra versione 11 ed importate il vostro template .iwtpl nell'apposita sezione per poi cliccare su ''ok''. Potete fare anteprima ora e vedrete che il template è tornato quello di prima. Da ora in poi il template è parte del vostro progetto. 

Spero di esservi stata utile,
Samantha

Read more
Posted on the from Samantha M.
Gennaro P.
Gennaro P.
User

Gent.ma,

grazie della tempestiva risposta. Ho seguito le indicazioni risolvendo il problema.

Apprezzo molto la serietà e professionalità di Incomedia e dello staff.

Gennaro

Read more
Posted on the from Gennaro P.
Salvatore I.
Salvatore I.
User
Author

Ma non era più semplice che facesse tutto in automatico, visto che stiamo parlando dello stesso programma in 2 versioni diverse?

Read more
Posted on the from Salvatore I.
Salvatore I.
Salvatore I.
User
Author

E comunque il template non viene importato perfettamente, perchè il coloro sono sballati, ad esempio quelli dei menù principali, e quelli dei link attivi, si reimpostano da soli sui colori di default. Ma, ad Incomedia viene così difficile consentire di espostare e importare siti in modo perfetto, senza costringere gli utenti a ricorrere ad interventi manuali?

Read more
Posted on the from Salvatore I.
Incomedia
Samantha M.
Incomedia

Gentile Salvatore,

avendo inserito nuove funzioni è normale che ci sia qualcosa da aggiustare. Questo ti permetterà di scoprire la tua nuova versione ed aggiornare il tuo progetto. Una volta effettuate le modifiche il template diventerà parte del tuo progetto per cui non avrai più problemi. 

@Gennaro: Ti ringrazio per l'aggiornamento. Sono felice che tu sia riuscito a risolvere. 

Grazie,
Samantha



Read more
Posted on the from Samantha M.
A. Kris
A. Kris
User
Salvatore I.
E comunque il template non viene importato perfettamente, perchè il coloro sono sballati, ad esempio quelli dei menù principali, e quelli dei link attivi, si reimpostano da soli sui colori di default. Ma, ad Incomedia viene così difficile consentire di espostare e importare siti in modo perfetto, senza costringere gli utenti a ricorrere ad interventi manuali?

Sono d'accordo di ciò che dice Salvatore! Finche qualcuno ha un solo sito puo anche fare come dice Samantha, ma chi ha più di uno certo ricontrollare, rifare manualmente su tutte le pagine gli errore , diventa pesante. Invece forse, meglio che cominciamo a pensarci di rimanere con le vers. precedenti, quelli funzionanti. Senza spendere altri soldi in futuro ;)

Read more
Posted on the from A. Kris
Mirko Boschetti
Mirko Boschetti
Moderator

prova ora con l'aggiornamento appena uscito...

Read more
Posted on the from Mirko Boschetti