WebSite X5Help Center

 
Martine Bertin
Martine Bertin
User

WebSite X5 12 prof since update 12.0.3.19, a lot of crashes  en

Author: Martine Bertin
Visited 2335, Followers 3, Shared 0  

Hi,

Since update  12.0.3.19 of Website X5 12 pro, I cannot work in it more than 5 mn before it crashes. Il reinstalled Windows 10 pro yesterday completly, and thus WebX5 12 pro, last version, and I think I have more problems: crashes, cannot change the cell style with a colored or picture background even if I delete the all published site on line and recreate it.

I cannot work on my sites any more. This is very annoying for the associations I work for. This time of year asks a lot updates of my sites.

Is there a way to download the last working version to be able to work on my projects ? Thanks for your help

Martine

Posted on the
33 ANSWERS - 5 USEFUL
Martine Bertin
Martine Bertin
User
Author

I started a new site, no problem with the cell site there.

I suspect that the import of my sites in the new version is part of the problem.

Read more
Posted on the from Martine Bertin
JJ. JUAG
JJ. JUAG
User

Are there any error messages, details to crash or what exactly is happening. The details are too general to concretely answers.

JJ.

Read more
Posted on the from JJ. JUAG
Martine Bertin
Martine Bertin
User
Author

Thanks for your message,

Helas, no. No error message. It crashes.

I ran the windows compatibility check, and it says "program not compatible"; I tried "run in compatibility mode Windows 8";  I tried to run as an admin, no improvement.

I noticed that before the crashes, I cannot update the cell styles in my existing sites. But I can work with cell styles in a new test site I created.

Best regards

Martine

Read more
Posted on the from Martine Bertin
Martine Bertin
Martine Bertin
User
Author

This is the Windows log:

Log Name:      Application
Source:        Application Error
Date:          12/1/2015 5:07:28 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      TELEOMA-PC
Description:
Faulting application name: WebSiteX5.exe, version: 12.0.3.19, time stamp: 0x564b0719
Faulting module name: libcef.dll, version: 3.2171.2069.0, time stamp: 0x5511ef73
Exception code: 0x4000001f
Fault offset: 0x0014e910
Faulting process id: 0x31b4
Faulting application start time: 0x01d12c4f5c4d8f7d
Faulting application path: C:\Program Files (x86)\WebSite X5 v12 - Professional\WebSiteX5.exe
Faulting module path: C:\Program Files (x86)\WebSite X5 v12 - Professional\libcef.dll
Report Id: d630c003-e3c8-47ea-8c3a-97d2b3f913bc
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-12-01T16:07:28.373266300Z" />
    <EventRecordID>2783</EventRecordID>
    <Channel>Application</Channel>
    <Computer>TELEOMA-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>WebSiteX5.exe</Data>
    <Data>12.0.3.19</Data>
    <Data>564b0719</Data>
    <Data>libcef.dll</Data>
    <Data>3.2171.2069.0</Data>
    <Data>5511ef73</Data>
    <Data>4000001f</Data>
    <Data>0014e910</Data>
    <Data>31b4</Data>
    <Data>01d12c4f5c4d8f7d</Data>
    <Data>C:\Program Files (x86)\WebSite X5 v12 - Professional\WebSiteX5.exe</Data>
    <Data>C:\Program Files (x86)\WebSite X5 v12 - Professional\libcef.dll</Data>
    <Data>d630c003-e3c8-47ea-8c3a-97d2b3f913bc</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>

Read more
Posted on the from Martine Bertin
Luis S.
Luis S.
User

The version .19 must not be used, devs should announce this already!

Try, if you can, to stick on .17 it was somehow less faulty thatn .19 

Read more
Posted on the from Luis S.
Martine Bertin
Martine Bertin
User
Author

Thanks Luis.

But where can Idownload .17? I could go back to .7, but in my account, download tab, I only have .19 and did not keep older versions , only very old one back to version 8.xxx which are history.

Read more
Posted on the from Martine Bertin
Michael L.
Michael L.
User

I have the same problem.

And now I cannot open my project anymore.

If there is no solution within the next couple of hours I look for an other software.

Read more
Posted on the from Michael L.
Martine Bertin
Martine Bertin
User
Author

I found that on my Index page, the font was not Web safe in only one of the cell. Correcting this updated all the cell styles of the page.. This was not a problem till now!

Read more
Posted on the from Martine Bertin
Martine Bertin
Martine Bertin
User
Author

I was happy too soon. One new crash

Read more
Posted on the from Martine Bertin
Martine Bertin
Martine Bertin
User
Author

Second error message juste after capture1.png

Read more
Posted on the from Martine Bertin
Luis S.
Luis S.
User

No use in getting your hopes up, ver.19 is broken.

To go back to ver .17 you must have the exe backed up since you cannot download it anymore, I had to go back and that allowed me to keep on working with less crashes, LESS CRASHES  :/

Read more
Posted on the from Luis S.
JJ. JUAG
JJ. JUAG
User

Capture 1.png:  the details can Help to find the error.
Copy the text of details to view her.
JJ.

Read more
Posted on the from JJ. JUAG
Incomedia
Claudio D.
Incomedia

Hello Martine,

Try to repair the .NET Frameworks by following these steps:

Go to Control Panel > Programs and Features > Turn Windows features on or off
Clear the check box for Microsoft .NET Framework 3.5.1 and then click on OK. Clear also the check box for Microsoft .NET Framework 4.6 and then click on OK.
After Windows disables the feature you will need to go back to re-enable Microsoft .NET Framework 3.5.1 and 4.6 and then click ok.

Once done install all x86 Version of visual c++ which can be found on:

https://support.microsoft.com/en-us/kb/2977003

After this proceed to make the tests also on a new project to see if there you experience the same issue.

Many thanks!

Read more
Posted on the from Claudio D.
Gordon M.
Gordon M.
User

Having lots of crashing issues now too with X5 12 Evo 12.0.3.19. Especially when working with fonts and images. Have never had a single crash with X5 before this latest update and have had around 8 now since the update. Infuriating to keep losing work (and time) like this, and it seriously undermines confidence in the X5 product.

Have just implemented Claudio's advice above re .Net etc and I'm about to get into another work session. I will update this post after my work session with regard to how it all went crash wise.

Fingers crossed.

Onwards and upwards...

*straps in*

Read more
Posted on the from Gordon M.
Poul P.
Poul P.
User

Why did i buy this program for alot of money and nobody seems to be able to fix the problem. If its not fixed with in  2 weeks ill start using another program after using this since v. 8, its so fustrating.

Read more
Posted on the from Poul P.
Gordon M.
Gordon M.
User

*UPDATE*

Just finished another difficult and unproductive work session with X5 12 Evo 12.0.3.19. I had implented all of Claudio's advice and rebooted my recent resinstall of Windows 10 Pro (fully updated) and X5 12 Evo.

At first I avoided the usual crash triggers of working with fonts and/or images and focused instead on rearranging some elements of my homepage (move a section up, move a section down, add 1 new section). Happy with how it was looking I went to save and immediately got an "Updating Responsive Grid" messge window which, 15 minutes later was still showing. X5 had went unresponsive. Had to get back to  Windows desktop by shutting down the X5 running process.

Disappointed I booted back into X5 and began some image work to see if Claudio's suggestions had made any improvement there. I load in my first image, select a frame for it.... X5 immediately crashes.

X5 is presently unusable in its current state imho. I hope the developers are prioritising this killer situtation asap!

Things wouldn't be quiet so dire if I was able to export the project, work on it in Netbeans (or whatever) while a fix for these bugs are found, then reimport my progress in Neatbeans back into X5 but, as far as I can see, this is simply not possible. Why on earth not?

I (like most others in this thread) URGENTLY NEED to be making progress and X5 currently has me dead in the water.

Roll out a new update immediately please for the previous stable version of X5 until you get this stuff sorted out.

Read more
Posted on the from Gordon M.
Martine Bertin
Martine Bertin
User
Author

Hi everyone,

I discover I am not alone. I found a copy of the .17 version on my laptop and will stick to it until a useful update will come.

I reinstall Windows 10 pro only 3 days ago and all my software afterwards, I will not play with the reinstallations of Framework being afraid creating problems elsewhere.

Have a good day,

Martine

Read more
Posted on the from Martine Bertin
Bjorn Andreassen
Bjorn Andreassen
User

WebSite X5 have to fix this problem asap. What's going on? No information!

Read more
Posted on the from Bjorn Andreassen
Saul M.
Saul M.
User

Yo tengo el mismo problema y no he podido trabajar en mis proyectos. Nunca se había presentado esto ya estoy muy furioso y nada de lo que he hecho ha servido. (I have the same problem and I could not work on my projects. I had never presented this 'm very furious and nothing I have done has served.)

Read more
Posted on the from Saul M.
Saul M.
Saul M.
User

He desinstalado Website x5, luego he instalado Microsoft .NET framework 4.6 y Visual C++ Redistributable para Visual Studio 2015, volví a instalar Website x5 y me ha estado funcionando bien. (I uninstalled Website x5, then I installed Microsoft .NET Framework 4.6 and Visual C ++ Redistributable for Visual Studio 2015 , I returned to install Website x5 and I have been working well.)

Read more
Posted on the from Saul M.
Paul M.
Paul M.
Moderator
Saul M.
I uninstalled Website x5, then I installed Microsoft .NET Framework 4.6 and Visual C ++ Redistributable for Visual Studio 2015 , I returned to install Website x5 and I have been working well.

Yes, please see this thread:

https://helpcenter.websitex5.com/post/135239

Many of these problems are not WebSite X5 issues...  they are Microsoft/Windows/.NET/Visual C++ issues.

Read more
Posted on the from Paul M.
Gordon M.
Gordon M.
User

Saul M. Paul M.

Did all of that.  Still crashing.

The serious crashing problems started for me immediately after the .19 update. Immediately! How then can the lions share of that disaster be laid at the feet of Microsoft with a " many" for them and presumably only a "few" for Incomedia? Sorry, but I suspect the ratio of blame probably lies the other way around.

Regardless, I am still crashing and I want Incomedia to make that stop. And I need that yesterday.

Read more
Posted on the from Gordon M.
Martine Bertin
Martine Bertin
User
Author

Update .20 available. I am going to try it.

Regards

Martine

Read more
Posted on the from Martine Bertin
Bjorn Andreassen
Bjorn Andreassen
User

Where do I find update .20?

Read more
Posted on the from Bjorn Andreassen
Martine Bertin
Martine Bertin
User
Author


I Bjorn
I reinstalled the program from version xxx.17 and when starting, i was offered to upgrade to version xxx.20(Beta).
Downgrading from xxx.19 to xx.17 is for me no option, because my sites are seen now as created with a newer version. I did the proposed upgrade, but it seems that the installed product version is 12.0.3.19 anyway. But I must say that I have less crashes.
R.
Martine

Read more
Posted on the from Martine Bertin
Martine Bertin
Martine Bertin
User
Author

And I also ran the "Many of these problems are not WebSite X5 issues...  they are Microsoft/Windows/.NET/Visual C++ issues." from the post of Paul and Saul.

X

Read more
Posted on the from Martine Bertin
Martine Bertin
Martine Bertin
User
Author

Perhaps a little less crashes with .net "repaired" and Redistributable for Visual Studio 2015 installed,  but when editing text and previewing, I am almost 100 % sure to crash.

Read more
Posted on the from Martine Bertin
Incomedia
Claudio D.
Incomedia

Hello Martine,

As soon as you receive the notification for a new update proceed to install it and then test the issue with the text object if it's still present. Test it please also on a new project and in case write me here the error message you get.

Many thanks!

Read more
Posted on the from Claudio D.
Martine Bertin
Martine Bertin
User
Author

I will do it when it comes. But no update today.

Thanks to try to help

Martine

Read more
Posted on the from Martine Bertin
A. Kris
A. Kris
User
Luis S.
The version .19 must not be used, devs should announce this already! Try, if you can, to stick on .17 it was somehow less faulty thatn .19 

I have the same problem with 19. and 20 beta version

Read more
Posted on the from A. Kris
Martine Bertin
Martine Bertin
User
Author

Helas Luis, I cannot import my projects in .17. I tried it.

I got a message that looks like: "your project was made with a newer version....". I have to stik to the new version.

Read more
Posted on the from Martine Bertin
Martine Bertin
Martine Bertin
User
Author

To Claudio

I could work 1h without crash and could close my project normally. But I have no time at the moment to test on a new project.

What I did: I uninstalled Webx5, uninstalled Visual C+ 2010, rebooted, registered to the Incomedia beta program, reinstalled webX5xxx.17. When starting I got the offer to upgrade to 12.0.4.20, which I accepted.

Read more
Posted on the from Martine Bertin
Incomedia
Claudio D.
Incomedia

Hello Martine,

Generally the new update which is no longer in the beta channel but an official update solves the issues you were experiencing. If the program was not crashing anymore continue to work on it. I would suggest also to make now an export in step 5 of the project to have a backup copy of it.

If you notice further issues with this update please inform me but in the meanwhile you can work normally without making any tests.

Many thanks!

Read more
Posted on the from Claudio D.