WebSite X5Help Center

 
Peter J.
Peter J.
User

Can't activate X5 Evolution after upgrade  en

Author: Peter J.
Visited 540, Followers 1, Shared 0  

I'm really disappointed that I have to go through the community rather than get help from Incomedia. I have Website X5 Evolution. Until this morning it worked, however after getting an upgrade (15 to 16) it doesn't. I go through the activation process, put in key, then email address, then password and get a message that activation successful. It then starts the activation process again and won't let the application start. Will someone please tell me what is going on and how I get it to work? Thanks.

Posted on the
7 ANSWERS - 1 CORRECT
Andre E
Andre E
Moderator

What if you run it (right mouse button) as administrator?

try else this: https://helpcenter.websitex5.com/en/post/84926

The Incomedia staff is also here in the helpdesk, so they can answer as well, but they don't work during the weekends, so if they will respond it won't be today.

Read more
Posted on the from Andre E
Incomedia
Elisa B.
Incomedia

Hi Peter,

I am really sorry for the trouble. 

Please check if under C:\Users\ The Admin username \AppData\Local\Incomedia\ there is a folder called WebSite X5 - Evolution and if the licence.iwl file is inside this folder. If this folder exists and the file is there, copy the folder and paste it under c:\Users\ Your Windows username \AppData\Local\Incomedia and then start the program.

Thanks! Have a nice day.

Read more
Posted on the from Elisa B.
Peter J.
Peter J.
User
Author

Thanks for the replies. For suggestion 1, if I run as administrator I go through the same process of insert key, email address and password, then repeat. For suggestion 2, I don't have an Incomedia folder in that location at all, so presumably that's the problem. Is there some means of getting another file with the correct key?

Read more
Posted on the from Peter J.
Andre E
Andre E
Moderator

Ypu must have that folder, did you install on another drive? Then check that drive, same path.

Or just search your pc for the file name with search function.

Read more
Posted on the from Andre E
Peter J.
Peter J.
User
Author

I've done a search and have two Incomedia folders. One is c:\Users\Home\AppData\Local and the other is in My Documents where I've tried making a website. Nothing else on any of my drives.

Read more
Posted on the from Peter J.
Andre E
Andre E
Moderator

Try a full download from your profile here, top right next to your name pulldown.

install that one then try again. If still same problem then try to find the file again.

Best Regards,

Read more
Posted on the from Andre E
Peter J.
Peter J.
User
Author

Thanks, that seems to have worked, thougbh I got two different activation windows. But at least I have access to the application now.

Read more
Posted on the from Peter J.