WebSite X5Help Center

 
soluciones cia
soluciones cia
User

Problema al actualizar versión  es

Author: soluciones cia
Visited 61, Followers 1, Shared 0  

Acabo de actualizar de la versión 16 a la 17, hasta la anterior actualización, nunca había tenido ningún problema actualizando website x5.

Ahora, he procedido como siempre, pulsando botón actualizar, actualizando el programa, después me pide que ingrese código de licencia y correo, confirmando después con la contraseña, todo correcto, incluso al finalizar me indica que la activación ha finalizado correctamente (adjunto imagen). 

Cuando pulso "Iniciar" me vuelve a aparecer la ventana de activación de producto, vuelvo a introducir todos los datos (licencia, correo y contraseña) y me vuelve a decir que todo está ok... le doy a iniciar y vuelve a empezar con la activación. No me permite abrir el programa.

¿Cómo puedo solucionar el incidente?
Gracias.

Posted on the
2 ANSWERS - 1 CORRECT
Carlos Amaral
Carlos Amaral
Moderator
Best User of the month ESBest User of the month PT

Hola que tal,

Voy a marcar tu consulta para que la vea directamente el personal de Incomedia.

Recuerda que pueden responder en un plazo de 48 hrs, y si se agregan mensajes antes a este hilo de conversacion, la consulta pasa nuevamente al final de la cola de espera.

Saludos colega...

Carlos A.

Read more
Posted on the from Carlos Amaral
soluciones cia
soluciones cia
User
Author

He desinstalado el software y vuelto a instalar a la versión 16.3.1, ahora funciona sin problemas.

Viendo mi perfil en "licencias" veo que se acabó el periodo de update protection el mes pasado así que imagino que tendrá que ver con eso, que tengo licencia válida hasta v16, imagino que por eso no me dejaba iniciar la v17.

Voy a intentar hacer una crítica constructiva con el fin de mejorar el proceso de actualización, no me parece adecuado que permitan actualizar (incluso te inciten a ello mediante showbox al abrir el programa) sin antes avisarte que no será compatible con mi licencia (hasta v16).

Para futuras ocasiones deberían bloquear la posibilidad de actualización si no tienes la licencia con update protection, o que al menos avisen que antes se debe "comprar" el paquete update protection ya caducado, ya que ahorraría todo este proceso engorroso de primero ver que no te funciona el programa, no saber muy bien por qué hasta que investigas y después desinstalar, tener que volver a descargar e instalar nuevamente la versión anterior.

Si el software filtrara si tienes activo update protecion o no y te permitiera sólo si lo tienes activo actualizar el mismo sería mucho mejor y no como en este caso, que te pide que actualices y después simplemente no te deja abrir el programa.

En fin... problema solucionado.

Gracias Carlos por tu tiempo.

Read more
Posted on the from soluciones cia