WebSite X5Help Center

 
John S.
John S.
User

Parallax problem  en

Author: John S.
Visited 1074, Followers 1, Shared 0  

I just found out that a problem will only exist for a year, on this forum.

I have this post, that had it's 1. anniversary some days ago  :https://helpcenter.websitex5.com/en/post/184337

It has now disappeared on the forum AND even when searching for parallax, it does not "exist" anymore.

First I thought that INCOMEDIA had removed the problem, by removing the post that described the problem, but I then found out that by default, post "disappears" after a year. unless you every time specify the period by/in a search.

I will by this post remind about the problem. I find it should be embarassing for a firm, not being able to solve such a problem. It is now over a year ago, and it has existed in 4 versions.

At least INCOMEDIA could tell if there has been any progress in this.

I will now continue with this post to remind about the problem. I think it is a problem - have other users also this problem with especially Edge, and mobile platform - or has anyone found a solution they just not have told us?

Posted on the
19 ANSWERS - 3 USEFUL - 1 CORRECT
Aleksey K.
Aleksey K.
User

John's demands to correct the problem are valid !!! why didn't you do anything to fix the error? all you did was just promise and nothing more. Give the name and give the contacts of the person who is responsible for quality in incomedia ... or write that you are not able to resolve this issue ...

Read more
Posted on the from Aleksey K.
Incomedia
Stefano G.
Incomedia

Good day to you.

I'm sorry about having to confirm that for the moment, there is still no official news on this matter.

Even though it might not sound like much, I still wanna reassure you that the matter has not be forgotten. The issue is being actively discussed in order to verify what improvements can be done for this, but as mentioned before, there is currently no information on if and when these will be applied, nor what improvement might come.

I still need you to be patient as this matter is discussed over, as to be able to provide the best experience with this functionality

Thank you for your patience and understanding

Stefano

Read more
Posted on the from Stefano G.
John S.
John S.
User
Author

I have another example here : http://nyheder.tv2.dk/2017-10-19-kassen-med-krudt-faldt-40-cm-eksplosionen-maalte-22-paa-richterskalaen

Apart from the very first parallax, all the other fixed-parallax stays rock-solid.

In X5 it is ONLY with a background image that you can achieve a fixed image to be rock-solid.

See my example here : http://www.bramminginfo.dk/brm25/

You have to view the examples in Edge ( or IE ) to know what I mean.

Read more
Posted on the from John S.
Esahc ..
Esahc ..
Moderator

I wonder who will get there first, Incomedia fixing it for edge, or Microsoft dropping edge and adopting chrome because edge is the problem.

Read more
Posted on the from Esahc ..
John S.
John S.
User
Author

For those who put a lot of effort in a website, and want it to present nicely for the audience you made it for, it should be an important matter, that INCOMEDIA gets this fixed. I hope most users agree in this.

For those that don't care about how your creations will look, or think that whatever INCOMEDIA makes will be good enough for all - this post should be of no interest.

I really hope this will soon be fixed.

Read more
Posted on the from John S.
Luis S.
Luis S.
User

Stephano, why not stop using that piece of code and implement another one? I'm sure you can find some open source code that can be used for commercial purposes.

Maybe just ditch it and implement some external free object that works in another way (now that there's full width compatibility).

Don't know, I'm talking without knowing much what's going on behind the software, but this long wait and poor communication from you is hurting the image of this otherwise great software.

Read more
Posted on the from Luis S.
Incomedia
Stefano G.
Incomedia

Good day everyone

I surely understand how important this matter is, but unfortunately I still have no news to report on this matter

Even though it might sound like nothing, I would like to still confirm that this topic is a priority and is currently being worked on in order to provide a working experience that is both better and faster performance-wise so that it can be properly used in every project without issues.

I will be sure to let you know should anything new come up on this

Thank you for your patience as we keep working on this

Stefano

Read more
Posted on the from Stefano G.
Benjamin H.
Benjamin H.
User

I posted this in the original thread:

And yes: It's background picture (3) parallaxe fix.

Update on wx5 17.0.11 just a second before last test.

"Hi! 

Thx John for your endurance! I wish I had been reading this thread before investing ~400Eur in this program (x5 pro, templates and extensions/addons).

I have the same issue on my dev-surrounding: http://xn--lernsprnge-geb.benlovesmari.com/vorlaeuferfaehigkeiten.html 

I'm working on my Lenovo Thinkpad (LT) running Win10 with different browsers, touchpad and Mouse. And second testing also on a MacPro (2017 - no touch bar), but an older stylus pen and the same Mouse. All browsers are updated.

LT with firefox: A jump once in a while - mostly when coming down to the bottom or back up to top.

LT with chrome: Same, seems just a little smoother. 

LT with edge: catastrophe. With mouse every single click on the wheel makes the pic jump. Smoother, but still not good with the touchpad.

MAC with Safari: Same as edge on windows.

MAC with chrome: Same as with LT (not perfect, but very ok).

Don't get me wrong: I like the x5, it's pretty easy to work with and props to the community: I often find threads with solutions for my challenges/problems/questions! 

As often asked for here: Inco, take this serious and get this solved!

KR, Ben"

Read more
Posted on the from Benjamin H.
John H.
John H.
User

I am glad I read this thread.  I have been a loyal user of WebX5 for many years (my latest version is Pro v. 12).  I was going to buy the new Pro v. 17 as I want to make a new website BUT PARALLAX is critical to that site.  Looks like Incomedia has lost a loyal customer.  I do not have a year to wait for a fix.  I find this very disapointing but I am happy I did not waste my money.

Read more
Posted on the from John H.
Benjamin H.
Benjamin H.
User

Hi John H.,

Parallax does work, but only under special circumstances this problem comes up. 

Anyway, hopefully Inco will get this issue done.

KR, Ben

Read more
Posted on the from Benjamin H.
John S.
John S.
User
Author

The monthly status about this : NOTHING has happened - or at least reported.

I reported this problem here : https://helpcenter.websitex5.com/en/post/184337    10. dec. 2017.

Yes - it is not a typo - 2017 

Any progress?

Given up?

Never intended to fix it?

Read more
Posted on the from John S.
Myron A.
Myron A.
User

My guess is that the developers cannot figure out what is causing the problem, and therefore, they have no idea how to fix it.

Read more
Posted on the from Myron A.
Jim C.
Jim C.
User

Hi Myron A,

Following the recent debacle of Version 17 and it's subsequent updates, maybe it's time for Incomedia to hire some new developers. Does anyone know just how many developers Incomedia employs ?

Jim.

Read more
Posted on the from Jim C.
Esahc ..
Esahc ..
Moderator

Whilst I sympathise with the sentiments of all concerned, it should be remembered that Microsoft refuse to update IE and have abandoned development of Edge. Yet you are asking Incomedia to fix faulty/outdated software for Microsoft (similar to requesting workarounds for IOS releases that Apple will not support)

I am sure Incomedia will remedy issues with current browsers but I see little point in fixing something for a product that the developer (in this case Microsoft) has abandoned. It would be better to deprecate the product so that in IE and Edge parallax is automatically disabled. In fact if I was Incomedia I would do the same for all non compliant and outdated browsers and operating systems.

Read more
Posted on the from Esahc ..
John S.
John S.
User
Author

@Esahc  - I know you love X5 no matter what. 

In the beginning of all this you had the argument : There is not many users on Edge, and the users that use Edge - forget about them.

Now you have a new argument - not much more reasonable.

I don't think Edge will be abandoned - but it will be based on Chromium.

I think that INCOMEDIA should make software that functions in all normal browsers ( and so they also say themselve ).

We need a clear answer from INCOMEDIA - will we have some software that support "normal" browsers, and are they working on a solution.

Read more
Posted on the from John S.
Jim C.
Jim C.
User

Hi All,

Everyone has valid and interesting points, however I come back to the main reason for most websites which is to achieve maximum exposure for your clients, this means software which runs on as many varied browsers as possible, irrespective of whether we like the browsers concerned or not. I accept that IE is dated and no longer supported but it is still used on thousands of PCs. I personally do not like Edge, but again it is used on most new PCs and many new PC users do not have the ability or wish to change to another browser.

I believe that if X5 has a function which previously worked on a particular browser it should continue to work on that browser. If Incomedia add a "new function" to X5 which does not work on older browsers, then so be it that is totally acceptable.

In conclusion, I believe that if a function worked before on a browser, if Incomedia update the X5 version, I would expect that function still to work. The biggest frustration with Version 17 and it's updates is not knowing if what you had created in your website will still continue to work.

Jim.

Read more
Posted on the from Jim C.
B. H.
B. H.
User

Hi INCO Team,

are there any news on this issue? When are we able to use Parallax fluently?

Regards

Read more
Posted on the from B. H.
Andre E
Andre E
Moderator
John S.
I just found out that a problem will only exist for a year, on this forum. I have this post, that had it's 1. anniversary some days ago  :https://helpcenter.websitex5.com/en/post/184337 It has now disappeared on the forum AND even when searching for parallax, it does not "exist" anymore. First I thought that INCOMEDIA had removed the problem, by removing the post that described the problem, but I then found out that by default, post "disappears" after a year. unless you every time specify the period by/in a search. .....

Hello John, hang in there.

Hope they solve it for you.

In the meantime for other users a small search tip.

If you don't find what your looking for, set the search date after the first search to the time span you expect to see an answer.
In my example to find your earlyer post I added a year then searched again and then it comes up with no problems.

Jsut for other users wondering and not finding there posts.

Best regards,

Read more
Posted on the from Andre E
Benjamin H.
Benjamin H.
User

Finally! Looks like problem is solved! YES!! YES! Aaand YES!!!! 

Big up for W5 and espacially for John S. for hanging in there for years. 


KR, Ben

Read more
Posted on the from Benjamin H.