WebSite X5Help Center

 
Bryan B.
Bryan B.
User

Moving to New PC  en

Author: Bryan B.
Visited 293, Followers 1, Shared 0  

Using version 17.0.8 and I have my project files stored on a Netword drive. I am setting up an new pc. I have installed the program and can access the project files just fine. However, none of the images are linked. Is there a way I can fix this? If I go back to my old PC everything looks ok. 

Posted on the
9 ANSWERS - 1 CORRECT
Bryan B.
Bryan B.
User
Author

OLD PC

Read more
Posted on the from Bryan B.
Georg V.
Georg V.
User

You should export your projects as .iwzip on your old PC and import them on the new PC.

Read more
Posted on the from Georg V.
Bryan B.
Bryan B.
User
Author

THe problem is I know other users can open it just fine on the network drive. Is there an easier way?

Read more
Posted on the from Bryan B.
Georg V.
Georg V.
User

To understand better, please explain what "other users" are and do. Do you share the project and they can open it with X5 with no problem?

Read more
Posted on the from Georg V.
Bryan B.
Bryan B.
User
Author

WE have 3 users that have Website x5 installed and access the page on that network drive. We have had PCs that can connect the first time and it all work ok. That's the main reason I don't understand why it's doing this now. 

Read more
Posted on the from Bryan B.
Georg V.
Georg V.
User

Sorry, maybe others have better ideas. Its hard to understand your environment. Probably INCO or one of the specialists will be a better help.

Read more
Posted on the from Georg V.
Bryan B.
Bryan B.
User
Author

Thanks for trying

Read more
Posted on the from Bryan B.
Wayne B.
Wayne B.
User

In what form are your projects stored on the network drive? If they are IWZIP's then there definitely is an issue here. If not, please export them in that format and then import them from the new PC. Was the version of X5 on the old PC 17.0.8? Also, unless you have several licenses, you can only have 2 copies of X5 installed on 2 computers at a time. These answers will give other, more experienced users than me a better chance of identifying your problem.

Read more
Posted on the from Wayne B.
Esahc ..
Esahc ..
Moderator

Bryan, the correct way is export and then import the iwzip even if you are working on a network drive, this will ensure all content is in the project.

However, if the drive mappings are identical (check default folder when website X5 first starts on one of the working PC's and make yours the same) and all of the components are in the same places, all should work.

This setup requires great care, eg all source files / website components must be in the same path relevant to each PC, you will also need to update and install all optional objects in the new install. If you had source files you used in the project stored on your old local PC, these need to be copied to the same place on your new PC.

There are many instances reported here of instability when working across networked drives and other external devices.

You will get it to work, but please make frequent exports to create an iwzip (and name uniquely) to provide a decent backup.

Read more
Posted on the from Esahc ..