WebSite X5Help Center

 
Edward R.
Edward R.
User

How do I ensure that the header and footer appears on all pages?  en

Author: Edward R.
Visited 223, Followers 1, Shared 0  

I have a header and footer (h/f) with code inserted, when I access mysite on a host, on the main page they appear as designed, but then others pages the header and footer (h/f) are not all there missing parts! My site design has been going on over 2 years, so I've added a lot of pages! Now I've searched for information on the Internet for information about this problem! Somewhere in Website X5 profession there must be a check box or something as I must have told the program to put the Header and Footer (h/f) on all pages at one stage?  Where that was I can't find now! So now when I review my site on the Inernet and go through it page by page a long process, I find that both h/f are missing parts of the original, only thing I can see is that when the original h/f were created and worked fine on all the pages that were there at the time, but subsequent pages created have not been either updated with the original h/f. So where is h/f turn on or off so that I can complete the design of my site or is there a hidden update section that will allow me to put my h/f on all pages, I find Website X5 fantastic, but the help and support is not there and a general description is no help at all! Like I said spent two years on this my project, a significant time searching for answers then experimenting to get an inbuilt module within X5 to work! I'm still using X5 Professional V11, would love to update, but then I hate Windows that's greater than Vista, because new versions of X5 won't work on older versions of Windows, only 7 upwards! So where is the h/f control?  

Posted on the
1 ANSWERS - 1 USEFUL
Andre E
Andre E
Moderator

Hello Edward,

There is help here, and in x5 as well, but that you already know.

Your question is easily answered, there is no on or off button for footer of template. Not hidden not in plain site, it's not there at all.

The footer and header are set in the template and the template is used for all pages.

You can choose to set for every page seperatly a style with no template at all, this is done in step2 and then in the properties of the page then select graphic TAB and you can deactivate the template.

But this does not solve your problem, a website adress might help so we / I  can view where what goes wrong.

Sometimes a cleanup, make your webserver totally empty and then do a full upload might help. or try first only a full upload.

But that is about it i can give you as advice, again if it does not help give us the webadres.

Best regards

Read more
Posted on the from Andre E