WebSite X5Help Center

 
Christopher L.
Christopher L.
User

WebSite X5 v17 update problem on web page startup  en

Author: Christopher L.
Visited 220, Followers 1, Shared 0  

Update to version 17 was simple but on checking my website I discover a problem.

Enter www.clpr.co.uk on Explorer or Crome and the 'Home' page does not publish correctly. If I click one of the other tabs to show another page it is correct and if I then go back to the home page it publishes ok. Just the initial opening of my web page appears to be having a problem. Tried clicking F5 to clear cache but no joy. 

Posted on the
10 ANSWERS - 1 USEFUL - 1 CORRECT
Esahc ..
Esahc ..
Moderator

Christopher, you seem to have both index.html (which is wrong) and home page.html

Did you rename or re-arrange the website structure?

Read more
Posted on the from Esahc ..
Christopher L.
Christopher L.
User
Author

Not reaaranged anything from V16.

Read more
Posted on the from Christopher L.
Christopher L.
Christopher L.
User
Author

Just checked and on my structure there is the Home page but no index page

Read more
Posted on the from Christopher L.
Aleksej H.
Aleksej H.
Moderator

Hello.

You have such a page - http://www.clpr.co.uk/home%20page.htmland you have such a pagehttp://www.clpr.co.uk/ (http://www.clpr.co.uk/index.html). '"Home page" must be index.html or index.php.

If you go to the website at http://www.clpr.co.uk/then the menu item "Home page" has the address http://www.clpr.co.uk/index.html If you go to the website at http://www.clpr.co.uk/about-me.html then the menu item "Home page" has the address http://www.clpr.co.uk/home%20page.html. I think that you are working with the wrong main page.

Read more
Posted on the from Aleksej H.
Christopher L.
Christopher L.
User
Author

I see yes and understand now. How do I change this please.

Read more
Posted on the from Christopher L.
Christopher L.
Christopher L.
User
Author

This is top part of my site map

Read more
Posted on the from Christopher L.
Aleksej H.
Aleksej H.
Moderator

"How do I change this please." - In the page properties, disable the File name.

Read more
Posted on the from Aleksej H.
Christopher L.
Christopher L.
User
Author

Just did that Aleksej and worked after refreshing (F5). Thank you so much

Read more
Posted on the from Christopher L.
Aleksej H.
Aleksej H.
Moderator

I am glad that your problem is solved.wink

Read more
Posted on the from Aleksej H.
Christopher L.
Christopher L.
User
Author

Not sure why it was ok in v16 and only appeared as a problem when I updated to v17 but thank you again

Read more
Posted on the from Christopher L.