WebSite X5Help Center

 
Peter S.
Peter S.
User

Website host ending support for PHP 7.0 and earlier versions...  en

Author: Peter S.
Visited 324, Followers 1, Shared 0  

My website host sent me this:-

"Our records indicate that you have at least one Linux hosted website with an old version of PHP enabled, either 5.6 or 7.0. Both of these versions have reached the end-of-support with their developers meaning there will be no new updates from by the PHP community.

We recommend that you upgrade to a newer version of PHP......"

What do I have to do? I really haven't got a clue. The website is just a club site, nothing commercial.

www.potterers.co.uk

Any help gratefully accepted.

Pete Smith

Posted on the
4 ANSWERS - 2 USEFUL
Aleksej H.
Aleksej H.
Moderator

Hello.You need to change the version of PHP to 7.1.

You can do this in the hosting control panel. More information on this topic can be obtained from your hosting provider.

Read more
Posted on the from Aleksej H.
Wayne B.
Wayne B.
User

Peter, I had to ask my hosting provider to give me access to change my PHP version as I did not have this accessible by default. If you can't see it in your hosting provider dashboard, then contact them using a support ticket to get access.

Wayne

Read more
Posted on the from Wayne B.
Peter S.
Peter S.
User
Author

Thank you for your prompt replies. I had assumed that I would need to somehow alter the coding(?) of the website pages which filled me with horror !

Read more
Posted on the from Peter S.
Aleksej H.
Aleksej H.
Moderator

It's my pleasure. wink

Read more
Posted on the from Aleksej H.