WebSite X5Help Center

 
Sinisa B.
Sinisa B.
User

Crashes when go to the OBJECT MANAGEMENT  en

Author: Sinisa B.
Visited 538, Followers 1, Shared 0  

I have installed X5 (latest version) on my home PC (bought second hand 4 months ago - Windows 7 PRO) - and experiencing X5 crashes.

X5 crashes ONLY when I go to the OBJECT MANAGEMENT and trying to activate some of the FREE/bought objects.

This happens every time without exceptions. 

The error message is in the att.

Otherwise, I had no problem with this PC - it works flawlessly.

Thank you in advance for any help!

Posted on the
24 ANSWERS
Dieter D.
Dieter D.
User

Seems like Inco has a problem with their server currently. I can't update any object, getting the error message that the server is unavailable...

Read more
Posted on the from Dieter D.
Sinisa B.
Sinisa B.
User
Author

@ Dieter

I'm in my office now - and I have no problem using X5 on my office computer.

Only on my HOME PC I experience  these crashes...

Read more
Posted on the from Sinisa B.
Dieter D.
Dieter D.
User

Interesting. When I try to update an object I get an error saying that either I have no internet connection or the Inco server is currently unavailable.

Read more
Posted on the from Dieter D.
Sinisa B.
Sinisa B.
User
Author

@Dieter

I have tried it in 13:45 h - everything works fine with the OBJECT MANAGEMENT on my office comp.

Have you checked your internet connection?

Read more
Posted on the from Sinisa B.
Dieter D.
Dieter D.
User

Couldn't write here if internet wouldn't work... ;-)

No worries, can be some weird routing problem. There is no urgency for me with that issue...

Read more
Posted on the from Dieter D.
Sinisa B.
Sinisa B.
User
Author

@ Dieter

It's probably their fault - few days ago Incomedia had issues with the server...

Cheers!

Read more
Posted on the from Sinisa B.
Taco D.
Taco D.
User

I experience the same problem. Installed yesterday X5 on two computers en it will chrash each time when i select the Object Management. Until now the problem occured :-(

Read more
Posted on the from Taco D.
Taco D.
Taco D.
User

And yes, i've updated .Net to version 4.8 (Windows 10)

Read more
Posted on the from Taco D.
Sinisa B.
Sinisa B.
User
Author

@ Taco D.

My home PC is on Win 7 Pro - it crashes instantly when I click on any of the objects in the OBJECT MANAGEMENT.

X5 works flawlessly on my office computer (Win 10)

Hopefully we would hear from the support soon...




Read more
Posted on the from Sinisa B.
Taco D.
Taco D.
User

@Sinisa B

I also hope that the problem will be resolved shortly.

Read more
Posted on the from Taco D.
Incomedia
Stefano G.
Incomedia

Good day everyone

I would like to investigate this issue further for you.

Can you confirm that this happens for any Object you try to click on? What if you try to reinstall the software. Does this still happen?

Please keep me posted here on this

Thank you

Stefano

Read more
Posted on the from Stefano G.
Sinisa B.
Sinisa B.
User
Author

@ Stefano

Thank you for the reply!

It crashes every time, regardless of the object I click on.

I have noticed that when I create a new project (blank template) - it does NOT crashes when clicked on ANY of the OBJECTS.

But, as soon as save this new project and close the program - up on the next loading of this saved project - the same things happens...

Read more
Posted on the from Sinisa B.
Incomedia
Stefano G.
Incomedia

Good day everyone

I can confirm that the issue has been forwarded to the developers and further examination of the issue are underway.

In the meantime, I would suggest trying to install the software on a different device or try to test under a different network

I will be sure to notify you here as soon as news on the matter becomes available

Thank you for your patience

Stefano

Read more
Posted on the from Stefano G.
Sinisa B.
Sinisa B.
User
Author

@ Stefano

thank you for your notice!

The strange thing is mentioned in my post  above.

Quote:

"I have noticed that when I create a new project (blank template) - it does NOT crashes when clicked on ANY of the OBJECTS.

But, as soon as save this new project and close the program - up on the next loading of this saved project - the same things happens..."


Read more
Posted on the from Sinisa B.
Jiper 85
Jiper 85
Moderator
Best User of the month FR

Hello! (For all purposes...)

Do you have the "Ransomware Defender" software installed on the computer?

Seen on a French user post: he was blocking the operation of the software. After uninstall everything is back in order.

J.P.

Read more
Posted on the from Jiper 85
Sinisa B.
Sinisa B.
User
Author

@Jiper

Thank you for commenting!
No, I have my COMMODO  Internet Security Suite installed - no other security software.

Read more
Posted on the from Sinisa B.
Sinisa B.
Sinisa B.
User
Author

@ Stefano

Any news regarding this issue?

Thank you!

Read more
Posted on the from Sinisa B.
Incomedia
Stefano G.
Incomedia

Hi Sinisa

Unfortunately, not at the moment. I can confirm that the issue is being actively worked on in order to verify the reason for this, but it is only confirmed at the moment that this has to do with issue of the software connecting to the internet. This could be generated by some issues on the network or due to interfering software such as antiviruses.

If possible, I'd suggest disabling these temporarily and verify if the software works after a restart of the pc.

Just for checking

Keep me posted on this if possible

Thank you

Stefano

Read more
Posted on the from Stefano G.
Wsx5.afsoftware.fr  
Wsx5.afsoftware.fr  
User

Hey Stefano,

Into my post (switched private by you)... and you can reopen it for the public pls to help users to undertsand.

https://helpcenter.websitex5.com/en/post/213824

The issue seems the same. You ask me to do some tests  by adding a new user on my Win7.

The results are on same system and same environnement.

v16.3.1 --> No issue

v17.1.2 --> No issue

v2019.2.5 --> same issue

I had v2019.2.3 setup.

v2019.2.3 --> same issue

https://wsx5.afsoftware.fr

Read more
Posted on the from Wsx5.afsoftware.fr  
Incomedia
Stefano G.
Incomedia

Good day everyone

As I mentioned before, I can confirm that the issue has been forwarded to the developers and further examination of the issue are underway.

Unfortunately, there is still no news for the moment but I want to reassure you that the matter is being looked into

As soon as news become available, I will be sure to notify you here

Thank you

Stefano

Read more
Posted on the from Stefano G.
Sinisa B.
Sinisa B.
User
Author

@ Stefano
Thank you for the notice!

Read more
Posted on the from Sinisa B.
Incomedia
Stefano G.
Incomedia

Hello everyone

I would like to inform you that a BETA update is available for testing which should address your issue

You can read more about it here in case you are not and wish to join:

http://beta.websitex5.com/

If you have the chance to test it out, please leave me a feedback here and let me know if the issue was in fact fixed for you

Thank you

Stefano

Read more
Posted on the from Stefano G.
Wsx5.afsoftware.fr  
Wsx5.afsoftware.fr  
User

Hey all,

For me fixed into v2019.2.8

tongue-out

Read more
Posted on the from Wsx5.afsoftware.fr