WebSite X5Help Center

 
Tamas F.
Tamas F.
User

Content slider does not work properly  en

Author: Tamas F.
Visited 173, Followers 1, Shared 0  

In the new version of WSX5 pro does not work properly: the position of title, text and button( left, right, top and down) is not change when I choose the diffferent setting in the style menu.

Posted on the
10 ANSWERS - 1 CORRECT
Andre E
Andre E
Moderator

It works on my end, did you fill in the button text and description?

check: https://andreweb.nl/x5_test/page-65.html

don't forget to select the item in the pulldown in the style tab

Read more
Posted on the from Andre E
Tamas F.
Tamas F.
User
Author

Stile is set: title, text and button to left, picture to right

Tittle, text and button is filled in

Scrren cuttings are atteched in zip

Read more
Posted on the from Tamas F.
Andre E
Andre E
Moderator

I can't see last setting, that is the most importand one. (wx52)

goto stilus, select the object in the puldown Elemek, then select way below the correct option Left or middle or right) for every object in Elemek pulldown seperatly

Read more
Posted on the from Andre E
Tamas F.
Tamas F.
User
Author

All Elemek were set to left.

The display was the sam: title, text and button are in the left down below. Picture is top center.

I enlose the screen cutting,

Read more
Posted on the from Tamas F.
Andre E
Andre E
Moderator

If all is set correctly, check that the website adress is correct in step5 on top.

Also check with your provider if you have php version 7 or higher. This is what x5 needs and you website provider has this software running so it can be changed at your providers admin panel with most providers.

Read more
Posted on the from Andre E
Tamas F.
Tamas F.
User
Author

I don't undertand what do you mean on step5. If it is the step Export, than it's ok.

php 7.3

How can i send the project file in order to study?

Read more
Posted on the from Tamas F.
Andre E
Andre E
Moderator

Well you are welcome to send it to me, but I am not from Incomedia I am a user like you.

But if your project is not too big you can send it through my upload page (max is about 300Mb)  I have on my test site (i need to give you acces so drop me a mail, mail adress is in my account press avatar) 

Else you might share it through a (free) upload portal on internet. If you do, please remove the password if you have it set to save, else i get acces to your webserver. If you trust me you can leave it also i won't do anything with it, but it's for your own knowladge. I don't like to have acces if you don't want me too.....

It's always best to be carefull.

Read more
Posted on the from Andre E
Tamas F.
Tamas F.
User
Author

I have sent an e-mail with a download link for the project file.

I repeat it here:

Read more
Posted on the from Tamas F.
Andre E
Andre E
Moderator

thx Tamas, i have removed the link because the password is still in it, so everybody can get acces to your server, that is realy something you would not like.

I had a look at your project.

First thing i notice is that you have a lot of viewports, i hope it's only for test because this is not needed, leave the standard 4 viewports they are fine (step2 resolutions and responsive design).

You have set the image width to 100% and set it to the right on content to the left.

This means the button can jump only a very small part. so it looks like it does not work, but you can see it jump in the example in x5 a little bit.

Make the picture smaller then there is room within the cart for the description and button and so on to actualy go to the right.

Read more
Posted on the from Andre E
Tamas F.
Tamas F.
User
Author

Thank you for your advices. It is working!

Regards, Tamas

Read more
Posted on the from Tamas F.