WebSite X5Help Center

 
Simon R.
Simon R.
User

Website x5 manger Blank  en

Author: Simon R.
Visited 91, Followers 1, Shared 0  

Hi

I Have recently updated from Evo to Pro and am trying to get the website X5 manger working on the phone I login find and have access to the website but nothing shows in the app

I did export from old version into new and update website and reupload to ensure but still nothing as per screen shot below

Is there something else I need to do?

Thank you in advance?

Simon

Posted on the
5 ANSWERS - 1 CORRECT
Aleksej H.
Aleksej H.
Moderator

Hello.There is a menu at the top left.Open it.There will be links to other pages.Other pages may have different information.
Check the site admin panel.You may not have objects that can be displayed.

Read more
Posted on the from Aleksej H.
Simon R.
Simon R.
User
Author

Thanks But I dont have any other pages added its just this one and the site admin panel?

Read more
Posted on the from Simon R.
Aleksej H.
Aleksej H.
Moderator

Do you have products on your site or blog or dynamic content object?Do you have any comments?Do you use a database?

Read more
Posted on the from Aleksej H.
Simon R.
Simon R.
User
Author

Hi yes I have a comment section and a shop set up, as mentioned I have upgraded so wondering if I need to turn something on or maybe rebuild the whole.website?

Read more
Posted on the from Simon R.
Simon R.
Simon R.
User
Author

Its ok Got it working had not added Data Managament have sorted this now thank you

Read more
Posted on the from Simon R.