WebSite X5Help Center

 
Michael G.
Michael G.
User

Entry Page WebX5 evo 2020 2.5  en

Author: Michael G.
Visited 18812, Followers 1, Shared 0  

The entry page is working in the program but when I view it in live internet it doesnt display correctly. 

the image is suppose to be centered, but shifts left center when viewing in edge.

Thanks

Photo attached:

Posted on the
4 ANSWERS
Paul M.
Paul M.
Moderator
Best User of the month EN

Hello Michael,

Try holding down the CTRL key whilst pressing F5, which will reload the page completely in your browser.

If this doesn't fix the issue then could you please post a link to the page in question online?

Many thanks,

Paul

Search the WebSite X5 Help Center

Read more
Posted on the from Paul M.
Paul M.
Paul M.
Moderator
Best User of the month EN

This is the correct entry page:

http://northernexposurephotography.org/paranormalrealminvestigations/index.php

However, you have an old (disused) index page on your server which is being served up in preference:

http://northernexposurephotography.org/paranormalrealminvestigations/index.html

To resolve this issue, either delete the file called 'index.html' from the root folder of your WebSite X5 project on the server, or alternatively set your DirectoryIndex (if hosted on Apache) to serve 'index.php' in preference to 'index.html'  -  in other words give the former higher priority over the latter.

Your webhost should be able and willing to help you with this if necessary.

Kind regards,

Paul

Search the WebSite X5 Help Center

Read more
Posted on the from Paul M.
Michael G.
Michael G.
User
Author

thank you that makes sense

Read more
Posted on the from Michael G.