WebSite X5Help Center

 
Melissa K.
Melissa K.
User

Coupon Orders Issue  en

Author: Melissa K.
Visited 127, Followers 2, Shared 0  

Hi everyone,

I'm having another issue I'm hoping someone can help me with it: I set up a coupon for my client's customers to use, it works fine as a discount, no issues there.

However, it seems that, orders made with a coupon don't get processed automatically. My client has to go into the e-commerce panel of their site to send the email with the link, whereas the others are done automatically.

Is this a glitch or is there a setting that I'm not seeing?

Posted on the
6 ANSWERS
Aleksej H.
Aleksej H.
Moderator
Best User of the month RU

Hello. I sent a notification about your question to the company employees, expect an answer from them here in the comments.

Read more
Posted on the from Aleksej H.
Melissa K.
Melissa K.
User
Author

Appreciate it

Read more
Posted on the from Melissa K.
Incomedia
Stefano G.
Incomedia

Hello Melissa

Are you sure that the selected products are exactly the same? Perhaps a different product is selected and thus the issue appears.

Are all the selected products Digital ones?

Is the coupon used a coupon for the entire order or for a specific product only?

Check all of this out and keep me posted here

Thank you

Stefano

Read more
Posted on the from Stefano G.
Melissa K.
Melissa K.
User
Author

Hi Stefano,

Yes, the same digital product has the issue with the coupon, even though without the coupon it's fine.

It's used for the entire order.

Please let me know.

Read more
Posted on the from Melissa K.
Incomedia
Stefano G.
Incomedia

Hello Melissa

Thank you for your feedback

I've reported this information to the developers for further analysis

I will keep you posted here as soon as news becomes available

Thank you

Stefano

Read more
Posted on the from Stefano G.
Melissa K.
Melissa K.
User
Author

Hi Stefano,

Thank you very much, I look forward to hearing from you.

Read more
Posted on the from Melissa K.