WebSite X5Help Center

 
Jorg Pfister
Jorg Pfister
User

Form contatti non funzionante  it

Autor: Jorg Pfister
Visitado 1148, Followers 1, Compartido 0  

Buongiorno, ho notato che con la versione website x5 evolution 13, il form contatti non funziona. Cioè funziona quando si invia la conferma a chi ha compilato il form, ma non funziona per chi deve ricevere la richiesta di informazioni (cioè non arriva nessuna mail al titolare del sito in questione, che possa rispondere alla richiesta) chi puo' aggiornarmi? Grazie   

Publicado en
7 RESPUESTAS
Giorgio C.
Giorgio C.
User

Come mittente hai usato un indirizzo mail yaoo.

Dovresti invece usare quello che corrisponde al tuo dominio registrato.

Fai comunque delle prove tramite il tuo pannello di controllo

Ciao

Leer más
Publicado en de Giorgio C.
Jorg Pfister
Jorg Pfister
User
Autor

ho fatto tutte le prove. Yahoo non c'entra...potrebbe essere anche gmail o live o latro. Grazie comunque.

Leer más
Publicado en de Jorg Pfister
Domenico B.
Domenico B.
User

Io ho avuto lo stesso problema, su yahoo non funziona su gmail si

Leer más
Publicado en de Domenico B.
Jorg Pfister
Jorg Pfister
User
Autor

Nessuno della direzione risponde al problema?

Leer más
Publicado en de Jorg Pfister
Claudio D.
Claudio D.
Moderator
Usuario del mes IT

Le prove le devi fare dal tuo pannello /admin del tuo sito inviando da te stesso a te stesso... con TUTTI gli script presenti

e come consigliato DEVI usare la mail abbinata al dominio...

Quando trovi lo script funzionante , quello lo devi selezionare nel progetto in Gestione dati - sezione invia mail

e poi riesportare...

Leer más
Publicado en de Claudio D.
Jorg Pfister
Jorg Pfister
User
Autor

Scusami ma....cosa intendi per script? Non sono un tecnico e non capisco...ho fatto comunque la prova anche inviando da me stesso a me stesso.

Leer más
Publicado en de Jorg Pfister
Giorgio C.
Giorgio C.
User
Jorg Pfister
Scusami ma....cosa intendi per script?

Intende le prove al pannello admin, dove vedi script per l'invio delle e-mail.

Jorg Pfister

ho fatto comunque la prova anche inviando da me stesso a me stesso.

e? ha funzionato? Se non ti arriva la mail un problema di configurazione oppure finiscono nello SPAM.

Ciao

Leer más
Publicado en de Giorgio C.