WebSite X5Help Center

 
John R.
John R.
User

Website not Uploading Correctly(Cookies)  en

Autor: John R.
Visitado 714, Followers 1, Compartido 0  

Hello,

I'm uploading my finished website to the server. The orginal site was built in v9. I've rebuilt the website in V13.

Link: http://www.limerickandtipperarywoodlandowners.ie/

The majority of the website uploaded properly, with only a few visual glitchs and issues, which can be expected with X5.

I have noticed some residual details from the old website somehow tranferring to the new site. I've deleted every file on the server and did a fresh upload, to no avail.

On my computer, when I load up the above link;

I see issues with the dropdown menu, (SS1) (Compare to SS4)

Clicking on the header image(which should send you to the homepage) returns me to the old website homepage. (SS2)

Clicking on the "Continous Cover" page takes me to the old website. (SS3) Compare to what the dropdown menu and page should look like. (SS4)

Now opening the site in another browser(or clearing my cookies) will rectify these issues, is there anything I can do on my side to fix this? The site's users will all have these visual glitches unless I can get them all to clear their cookies. (Which in unfavourale and highly unllikely.)

Any advice?

(Also some of the PDF's aren't uploading either.)

SS1

SS2 (Old Website Layout)

SS3 (When clicking on "Continous Cover" page) [Old Website]

SS4 (Project Preview of Continuous Cover Page and Dropdown Menu)

Publicado en
4 RESPUESTAS
John R.
John R.
User
Autor

Also, for some reason I'm having issues (on another computer with no cleared cookies) with the advertising page not displaying properly at all. It displays fine on all other devices.

(It's a hidden page on the menu FYI)

You can reach the page from the "Advertising" link in the footer.

Leer más
Publicado en de John R.
Esahc ..
Esahc ..
Moderator

John

I cannot reproduce any of the faults you indicate I'm sorry.

Have you cleared all the cache on each browser you use?

CTRL+F5 should do it, but you can also do this within each browser.

WX5 v13 does a pretty good responsive site (not as good as v17, but none the less, not too bad), why did you choose not to turn it on?

Leer más
Publicado en de Esahc ..
John R.
John R.
User
Autor

I'm aware of the cookie issue, what I'm asking is can it be avoided, or is it simply unavoidable? i've added an advertising message that notifys our members but its less that preferable.

Regarding page responsiveness, I've added it in as it wasn't too much of a job. My only issue is that I cannot get some pages to display at all on 480p> displays, such as an average smartphone vertical screen. Use the "about Us" as an example.

Leer más
Publicado en de John R.
Incomedia
Stefano G.
Incomedia

Hi John.

I'll try to address the issues one by one:

1_ The short answer would be no. This is true only if though only if you're planning on using the software's features alone. There is indeed extra code that can be added in dedicated files you would need to manually create on your server which have code that forces the user's browser to update their caches, but the Staff cannot unfortunately provide support for such external code, and you will have to search more information about this online if interested

2_ This issue can come from the fact that your project comes from a very old version. Try checking the Responsive settings window. Perhaps some Objects are hidden there:

Check this out and let me know if this helped

Thank you

Stefano

Leer más
Publicado en de Stefano G.