WebSite X5Help Center

 
Jochen W.
Jochen W.
User

Favicon wird auf dem tab im browser nicht angezeigt  de

Autor: Jochen W.
Visitado 578, Followers 1, Compartido 0  

Das definierte Favicon-Logo wird auf dem Tab des Browsers nicht angezeigt.  Hier mal die Eigenschaften des Images:

Bei anderen WebSites, die ich gemacht habe funktioniert es.

Hat jemand eine Idee, wo mein Fehler liegt? Ich weiß, das sind etwas wenig Infos, aber vielleicht hat doch jemand einen Hinweis.

Die Seite lautet: olipla.de (Favicon fehlt), wisard.de (Favicon ist vorhanden)

Danke schon mal für eure Hilfe!

Publicado en
19 RESPUESTAS - 1 CORRECTO
Andreas S.
Andreas S.
Moderator
Usuario del mes DE

Verkleinere mal auf 20x20 Pixel und binde es dann ein.

Leer más
Publicado en de Andreas S.
Jochen W.
Jochen W.
User
Autor

Ich mach das gleich, aber bei wisard.de klappt es:

Leer más
Publicado en de Jochen W.
Jochen W.
Jochen W.
User
Autor

So hab die Pixel verkleinert, neu veröffentlicht, den Cache geleert und siehe da... es hat sich nichts geändert.

Dauert das vielleicht eine Zeit bei Google?

Leer más
Publicado en de Jochen W.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Usuario del mes IT
Jochen W.
So hab die Pixel verkleinert, neu veröffentlicht, den Cache geleert und siehe da... es hat sich nichts geändert.

(It > De) ... Sie haben nicht alles erzählt, ... es ist nicht die wirkliche Seite ...
... in diesem Fall müssen Sie das Favicon auf die Host-Seite setzen, die nicht von websitex5 stammt:

.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Jochen W.
Jochen W.
User
Autor

OK, ich habe eine Domain, die nennt sich "wisard.de". Darin habe ich eine SUBDOMAIN definiert (www.wisard.de/olipla) mit einem "redirect". Der Aufruf mit dieser Seite klappt mit www.olipla.de.

Wo sollte das Favicon denn eingetragen werden? Auf der Haupseite WISARD.DE kann ich ja nicht das Favicon für OLIPLA.DE auch noch eintragen. WISAR.DE hat ja auch ein Favicon, ein anderes, als OLIPLA.de

Leer más
Publicado en de Jochen W.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Usuario del mes IT

>> FAVICON  ICO: <link rel="Shortcut Icon" href="/favicon.ico" type="image/x-icon" />
or:
<link rel="icon" href="/favicon.gif" type="image/gif" />
or:
<link rel="icon" href="/favicon.png" type="image/png" />

.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Franz-Josef H.
Franz-Josef H.
Moderator

Versuche mal, ob es funktioniert, wenn Du auf der Index-Seite, in der Du den redirect eingerichtet hast, im Header folgendes einträgst:

<link rel="icon" href="favicon.png?2020-2-5-1-637352661254827206" type="image/png" />

Leer más
Publicado en de Franz-Josef H.
Jochen W.
Jochen W.
User
Autor

Leute, jetzt habt ihr mich aber total verwirrt!

@Franz-Josef

Was meinst Du mit "Index-Seite"? Bei meinem Provider, bei dem der "redirect" liegt, kann ich keinen Code eingeben.

Leer más
Publicado en de Jochen W.
Jochen W.
Jochen W.
User
Autor

@KolAsim

Das ist zu hoch für mich! Ich bin nur ein "dummer" Anwender, der WebSite X5 mit Hilfe der Community nutzt.

Trotzdem Danke für die Mühe!

Leer más
Publicado en de Jochen W.
Franz-Josef H.
Franz-Josef H.
Moderator

KolAsim meint im Endeffekt das gleiche wie ich. Wie ist denn diese Seite mit dem redirect entstanden? Und wer hat sie erstellt. Es muss doch möglich sein, diese eine Zeile Code dort einzugeben. 

Leer más
Publicado en de Franz-Josef H.
Jochen W.
Jochen W.
User
Autor

Ich kann nur mit WebSite X5 Evo etwas machen. Beim Provider gebe ich die Subdomain "olipla.de" an und mache ich einen "Kreuzchen" bei REDIRECT.

Leer más
Publicado en de Jochen W.
Jochen W.
Jochen W.
User
Autor

Gitb es in WebSite X5 die Möglichkeit den Code zu sehen? Was hat KolAsim denn gemacht, dass er die Codezeilen sehen kann? Lässt sich dort nicht die Zeile einfügen?

Leer más
Publicado en de Jochen W.
Franz-Josef H.
Franz-Josef H.
Moderator

Den Code kann man sich im Browser anschauen. Seite aufrufen, Strg-Taste gedrückt halten und u drücken, dann wird der Code angezeigt.

Wenn Du den Webspace erreichen kannst, dann ist es möglich zB mit filezilla die Datei herunter zu laden, die Zeile einzufügen und und dann die Datei wieder hochladen. 

Leer más
Publicado en de Franz-Josef H.
Jochen W.
Jochen W.
User
Autor

Jetzt hab ich Dich verstanden!!! Werd ich nachher machen.

Leer más
Publicado en de Jochen W.
Jochen W.
Jochen W.
User
Autor

Ich mir mal die Datei INDEX.HTML angesehen. Die besagte Zeile ist da schon drin, aber an einer anderen Stelle. (s. Screenshot)

Leer más
Publicado en de Jochen W.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Usuario del mes IT
Jochen W.
Gitb es in WebSite X5 die Möglichkeit den Code zu sehen? Was hat KolAsim denn gemacht, dass er die Codezeilen sehen kann? Lässt sich dort nicht die Zeile einfügen?

(It > De) ... es sollte eine INDEX-Seite sein, die Sie auf Ihrer olipla.de-Domain haben; ... können Sie mit dem FileManager des Servers überprüfen...
... es ist kein Problem des WebSiteX5-Programms ...
... müssen Sie lösen, indem Sie Ihren Server kontaktieren ...
... Sie haben auf dem Server ein REDIRECT mit der serverseitigen Datei ".htaccess" (*) (oder ähnlichem) !; ... Einstellungen überprüfen oder Server benachrichtigen ...
(*) ... !!! ...> http://olipla.de/pippo ...!...   (pippo)! ...
... sowieso funktioniert es im CHROME-Browser (in Ff no!):

.

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Usuario del mes IT
Jochen W.
Ich mir mal die Datei INDEX.HTML angesehen. Die besagte Zeile ist da schon drin, aber an einer anderen Stelle. (s. Screenshot) ... [...] ... 

... das ist regelmäßig, okay für echte Seite, Wie ich bereits gesagt habe...

Leer más
Publicado en de  ‪ KolAsim ‪ ‪
Jochen W.
Jochen W.
User
Autor

Ich hab noch einiges versucht, aber erfolglos! Das geht wohl über meine Fähigkeiten. Ich gebe es auf! Dann erscheint eben KEIN Favicon auf dem Browser-Tab!

Ich danke allen für die Mühe, die Ihr euch mit meinem "Problem" gemacht habt.

Leer más
Publicado en de Jochen W.