WebSite X5Help Center

 
Akram Najjar
Akram Najjar
User

X5 13 crashes after new installation  en

Auteur : Akram Najjar
Visité 1482, Followers 1, Partagé 0  

I just installed v13 to find that it launches X4 Pro which immediately crashes.

I ran X5 13 directly from program files and it crashed.

Please note that the same problem has happened to me whenever I've updated: from 9 to 10, 10 to 11 and 11 to 12.

I am eager to start using X5 Pro 13 so please provide me with a solution.

Thanks

Posté le
8 RéPONSES - 1 CORRECT
Akram Najjar
Akram Najjar
User
Auteur

Sorry, I meant X5 Pro

Lire plus
Posté le de Akram Najjar
Akram Najjar
Akram Najjar
User
Auteur

This is the error I get. Not much help. Please address this problem soon.

Lire plus
Posté le de Akram Najjar
Wayne B.
Wayne B.
User

This could be another instance of a Lavasoft program on your computer causing X5 to crash before opening properly. Look at your list of installed programs and uninstall any Lavasoft program, then retry opening X5.

Lire plus
Posté le de Wayne B.
Incomedia
Samantha M.
Incomedia

Hi Akram,

I thank you for your patience and apologise for making you wait. 

At the moment our team is working on this high priority matter. We have already been informed about this issue because other users have had the same difficulties caused by an inappropriate feature setting, during the installation procedure. 
We are working on it and will do what is best to help you solve this as soon as possible. 
We apologise and kindly ask you to have a bit of patience.

We will of course inform you as soon as we have updates about this.
Please feel free to write back if you have anymore questions. 

Thank you for understanding,

Samantha

Lire plus
Posté le de Samantha M.
Akram Najjar
Akram Najjar
User
Auteur

Hi Wayne

Just to keep the thread on track, I do not have any Lavasoft software installed. I hope the Incomedia team fix this as I am eager to use the new version.


Thanks

Lire plus
Posté le de Akram Najjar
Incomedia
Samantha M.
Incomedia

Hello Akram!

I perfectly understand and thank you for updating us.

Our team is working on it and I will tell you how to proceed as soon as I have news from them, I promise!

Thank you!

Lire plus
Posté le de Samantha M.
Akram Najjar
Akram Najjar
User
Auteur

Message to Wayne and Samatha:

1) Wayne: I followed your advice and searched for LAVASOFT. For some reason now known to me, I found an installation of WEB COMPANION on my PC. It could be bloatware. I removed it (with difficulty).

2) Samantha: I uninstalled X5 Pro 13 and re-installed it after step 1, and it went through, even updating with the recent update.

Thanks to both of you but I would be interested to know what your team is doing and what kind of error this was.

Akram

Lire plus
Posté le de Akram Najjar