WebSite X5Help Center

 
Pat P.
Pat P.
User

MAJ objets, impossible se connecter serveur Incomedia  fr

Auteur : Pat P.
Visité 194, Followers 2, Partagé 0  
Mots-clés :: maj,website x5 evo 17

Bonjour 

Impossible de faire les MAJ de la gestion des objets sur le serveur incomedia depuis plusieurs semaines !!!!!

cap écran en pj

@+ pat

Posté le
16 RéPONSES - 1 UTILES - 1 CORRECT
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

Salut PatOM !

Je viens de tester sur la V17 et tout s'est bien passé pour moi. Tous les Objets qui nécessitaient une mise à jour sont bien passés. 

As-tu installé la V17 en version autonome depuis la sortie de la V-2019 ? A télécharger sur ton profil utilisateur si besoin...

Voir aussi si certains de ces Objets ne sont pas "limités" à la version 2019 (?). Antivirus et pare-feu ne bloquent pas ta connexion ? 

@Suivre,

J.P.

Lire plus
Posté le de Jiper 85
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

Suite... Vu un problème identique ici : https://helpcenter.websitex5.com/fr/post/214852 

a priori sur Windows 7 (???).

Si rien ne fonctionne après réinstallation de la V17, attendre le passage d'un Technicien du Support...

J.P.

Lire plus
Posté le de Jiper 85
Pat P.
Pat P.
User
Auteur

Salut Jiper,

Je suis bien sous win 7 pro, mon antivirus et pare-feu désactivés, toujours impossible de faire les MAJ de la gestion des objets sur le serveur incomedia frowncry

Le technicien du support passe-t-il donner la solution avant le 31 décembre de cette année!!!..... wink

@+ pat

Lire plus
Posté le de Pat P.
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

Hello !

C'est signalé... Mais le support ne bosse pas le week-end... Patience...wink

J.P.

Lire plus
Posté le de Jiper 85
Incomedia
Stefano G.
Incomedia

Hi Pat.

I've performed a few tests on this with Windows 7 but I wasn't able to encounter any error specific to this Windows version.

It seems like this issue could appear for some reason if your connection was being blocked when trying to contact Incomedia's server. I would like to ask you to test this first. Are you able to install the program on any other device? Also, can you test on the same computer but under a different internet connection?

if yes, please test both situations and let me know the outcome

Thank you

Stefano

GOOGLE TRANSLATE ---

Salut Pat.

J'ai effectué quelques tests à ce sujet avec Windows 7, mais je n'ai pas été en mesure de rencontrer d'erreur spécifique à cette version de Windows.

Il semble que ce problème puisse apparaître pour une raison quelconque si votre connexion était bloquée lorsque vous tentez de contacter le serveur Incomedia. Je voudrais vous demander de tester ceci en premier. Pouvez-vous installer le programme sur n’importe quel autre appareil? Aussi, pouvez-vous tester sur le même ordinateur mais avec une connexion Internet différente?

Si oui, testez les deux situations et laissez-moi savoir le résultat.

Je vous remercie

Stefano

Lire plus
Posté le de Stefano G.
Pat P.
Pat P.
User
Auteur

bonjour,

ma Connection n'est pas bloquée puisque je navigue sur internet et je télécharge des mises à jour pour d'autres programmes

je n'ai qu'une seule connection fibre d'orange, impossible de faire votre test.

je ne possède pas d'autre ordinateur pour y installer website x5 v.17 évolution et faire le test.

@+pat

Lire plus
Posté le de Pat P.
Jacques DIAGRE
Jacques DIAGRE
User

Bonjour Jiper & Stefano

Windows 7 n'a rien à voir avec le problème de Pat, j'ai eu le même genre de souci sous Windows 10 « et il est à jour »

Jacques

Lire plus
Posté le de Jacques DIAGRE
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

Salut Jacques,

J'ai mis cette interrogation sur Windows 7 car il y avait un sujet identique sur la partie anglaise, et un autre sujet indiqué par Axel, mais privé... 

Tu as pu résoudre ton souci sur Win 10 de quelle manière ?

Cela pourrait être intéressant pour explorer ce dysfonctionnement...

@+, J.P.

Lire plus
Posté le de Jiper 85
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

@Pat,

Est-ce que, en ouvrant un nouveau projet vierge, le dysfonctionnement persiste ? Et si cela se passe bien, le dysfonctionnement revient-il lors de la réouverture du projet ? (piste indiquée sur le sujet en anglais...).

@+, J.P.

Lire plus
Posté le de Jiper 85
Jacques DIAGRE
Jacques DIAGRE
User

Bonjour Jiper

Quand je dis que j’ai eu le même problème sous Windows 10 et qu’il est à jour « C'est que Windows 10 est à jour », donc cela ne provenait pas du système d’exploitation mais du programme WebSite X5 « Bugs pour ne pas changer »

Jacques

Lire plus
Posté le de Jacques DIAGRE
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

Salut Jacques,

OK, je comprends mieux ton message... Il faut quand même reconnaître que ce type d'erreur n'a été signalé que par 3 utilisateurs sur des milliers existants. S'il s'agissait d'un "Bug" récurrent, nous aurions eu des centaines de plaintes. Ce qui n'est pas le cas. Perso (Win 10 à jour aussi...) j'ai réinstallé tous mes objets sur plusieurs versions du logiciel après réinstallation sans souci particulier.

Comme je l'ai souvent dit, "les méandres de l'informatique sont insondables" !!

Mais tu ne nous dis pas comment tu as pu résoudre ce problème sur ta machine... Tu as fais quelque chose de particulier ou la connexion s'est faite correctement sans intervention de ta part par la suite ? 

@+, J.P.

Lire plus
Posté le de Jiper 85
Jacques DIAGRE
Jacques DIAGRE
User

Re bonjour Jiper,

Oui en effet j'ai oublié de préciser comment j'ai résolu le problème. « Mes excuses »

J'ai tout simplement effectué la réinstallation complète du programme. « Sauvegarde complète conseillée »

Windows ou pas, se n’est pas logique qu’il y a autant de bugs

Jacques

Lire plus
Posté le de Jacques DIAGRE
Pat P.
Pat P.
User
Auteur

@Pat,

Est-ce que, en ouvrant un nouveau projet vierge, le dysfonctionnement persiste ? Et si cela se passe bien, le dysfonctionnement revient-il lors de la réouverture du projet ? (piste indiquée sur le sujet en anglais...).@+, J.P.

Bonjour jiper85,

Même avec création d'1 nouveau projet, rien de mieux, MAJ impossible (voir cap écran)

@+pat

Lire plus
Posté le de Pat P.
Incomedia
Stefano G.
Incomedia

Good day to everyone

I have to confirm that we're currently still investigating this issue specifically and until further news are provided by the developers, I will need to ask you to be patient. I will personally notify you here as soon as news on the matter becomes available

Thank you for your understanding and cooperation

Stefano

GOOGLE TRANSLATE ---

Bonjour à tous

Je dois confirmer que nous étudions toujours ce problème actuellement et que, jusqu'à ce que les développeurs fournissent d'autres informations, je devrai vous demander de faire preuve de patience. Je vous informerai personnellement ici dès que des nouvelles à ce sujet seront disponibles.

Merci de votre compréhension et de votre coopération

Stefano

Lire plus
Posté le de Stefano G.
Pat P.
Pat P.
User
Auteur

salut jiper,

Le problème vient d'être solutionner, j'avais un logiciel qui bloquait "Ransomware Defender" je l'ai viré et tout est rentrer dans l'ordre MAJ des objets etc.

et voilà @+ pat

Lire plus
Posté le de Pat P.
Jiper 85
Jiper 85
Moderator
Meilleur utilisateur du mois FR

Salut PatOM,

Merci pour l'info... A conserver en mémoire si quelqu'un se retrouve dans la même situation !! cool

Bonne continuation à toi,

J.P.

Lire plus
Posté le de Jiper 85