WebSite X5Help Center

 
Incomedia
Incomedia

La versione 2020.1 richiede PHP 7.1  it

Auteur : Incomedia
Visité 1681, Followers 3, Partagé 0  

Abbiamo ricevuto diverse segnalazioni su malfunzionamenti nei siti pubblicati dipendenti dal mancato aggiornamento di PHP sui server.

Attualmente WebSite X5 richiede che sui server sia installato almeno PHP 7.1.

Avviando l’esportazione WebSite X5 effettua un controllo per verificare che tutti i requisiti minimi richiesti siano effettivamente rispettati dal server indicato. In caso di esito negativo, visualizza un messaggio di errore:


Se si verifica questa eventualità è bene non ignoralo, interrompere la pubblicazione del sito e contattare il proprio provider per richiedere l’aggiornamento delle impostazioni del server. Una volta ottenuto l’aggiornamento sarà poi possibile portare a termine la pubblicazione del sito.

Ricordiamo che il linguaggio PHP è utilizzato per diverse funzioni come, per esempio, l'invio delle e-mail previsto per l'Oggetto Modulo di Contatto e per il carrello di E-commerce, o per l'accesso alle Pagine Protette tramite login e Password.


Per maggiori informazioni, vi invitiamo a consultare la guida: Quali sono i requisiti minimi richiesti per il server? 

Posté le