WebSite X5Help Center

 
Ján A.
Ján A.
User

Problem with "pr_end_of_file_error" after update website X5 version 2022.3.4  en

Auteur : Ján A.
Visité 310, Followers 1, Partagé 0  

I have a problem with "PR_END_OF_FILE_ERROR" after updating WebSite X5 version 2022.3.4

It won't load the web page.I need help please.

Posté le
9 RéPONSES
Daniel W.
Daniel W.
User
Meilleur utilisateur du mois EN

The web address mentioned in the error message can be called up by me in the browser without an error message.

----- Google translated / Preložené Googlom -----

Webovú adresu uvedenú v chybovom hlásení môžem v prehliadači vyvolať bez chybového hlásenia.

----------

Lire plus
Posté le de Daniel W.
Ján A.
Ján A.
User
Auteur

Yes, but the website created in wsx5_pro version 2022.2.11
There is a problem after switching to 2022.3.4.

Lire plus
Posté le de Ján A.
Incomedia
Elisa B.
Incomedia

Hi Ján, 

thank you for getting in touch. 

Please cancel the files which are currently online and export the whole website again. 

Thanks! Kind regards.

Lire plus
Posté le de Elisa B.
Ján A.
Ján A.
User
Auteur

I reverted to version 2022.2.1.Now the website works on the smartphone, but not on the laptop.Where is the problem?
I deleted all files online and re-uploaded the website. It doesn't help.

Lire plus
Posté le de Ján A.
Daniel W.
Daniel W.
User
Meilleur utilisateur du mois EN

To be on the safe side, make a backup copy of the project before reinstalling.

Try downloading the latest version directly without the update function. Here in the forum, click on your user name at the top right, then click on "My Profile" and on "Download".

Now reinstall and test WebSite X5. Are the errors still there and which ones?

Lire plus
Posté le de Daniel W.
Ján A.
Ján A.
User
Auteur

Currently it works, but after deleting and uploading to the server several times.The website starts to appear on the laptop only after a few hours (about 2 hours after the first upload to the server), on the smartphone it's OK right away.It's frustrating.

Lire plus
Posté le de Ján A.
Incomedia
Stefano G.
Incomedia

Hello Ján 

If the website in general works fine, but it takes longer to display correctly on one device and not on another, then the issue is related to the browser or the device itself.

The server will always contain the same files and present them at the same time. However, as per configuration, some browsers might retain older copies of the website stored for longer than others.

In some cases, cleaning the cache of the browser will solve the problem immediately

I remain available here

Stefano

Lire plus
Posté le de Stefano G.
Ján A.
Ján A.
User
Auteur

Good evening,

so again I deleted everything from the server and re-uploaded all the files of the website to the server.It really takes 1 hour until the changes are reflected in Chrome and Mozilla.

The interesting thing is that when I connect to the Internet via data on my smartphone, the changes are reflected immediately, but when I connect to the Internet via a cable from ruotra and wifi, the changes are reflected in both the smartphone and the laptop after 1 hour. 

Lire plus
Posté le de Ján A.